account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Curious about what is happening at IFA?
Read more and discuss the press conference here.

Oreo Bluetooth issues (Problem with pairing etc)

Learner
Message 150 of 382
772 Views
Message 150 of 382

Re: XZ1 bluetooth woes

and if a nother bluetooth device (like my tablet) is using bluetooth audio with my bedclock nearby my phone (nearby is in my whole 52kv2 apartement) my xz1s bluetooth makes apps startup on its own and will not call. if i disable and then turn on bluetooth on the phone to try fix the error, the bluetooth will never turn on again and still can not dial, not until i restart my phone.
One time poster
Message 151 of 382
589 Views
Message 151 of 382

Re: Bluetooth issue XZ Premium

Hello, 

 

I've a Bluetooth issue when using my two Sony SRS-XB10 Wireless Speakers.

I'm currently trying to use a different Bluetooth version, as advised in a previous reply. More in detail, I switched from version 1.6 to 1.4, which is the default one, but for some reason it was set to 1.6.

It seems to work fine with my Wireless Speakers now. I'll update you if this solved my issue. 

Thank you for the hint.

Apprentice
Message 152 of 382
583 Views
Message 152 of 382

Re: XZ1 bluetooth woes

After few weeks of searching and trouble shooting with customer support, i finally gave up, i finally sold my XZ1... Problem solved, that would be my last Sony phone! 

Highlighted
Enthusiast
Message 153 of 382
645 Views
Message 153 of 382

Re: Loss of AVRCP Regression BUG - 47.1.a.12.75

So regardless who's responsiblity it is to fixed this, the functionality was fine until this last update. Based on my previous experience of this same issue with the xperia XZ, the easiest solution might be buying a new car if I want to keep this device.

Learner
Message 154 of 382
638 Views
Message 154 of 382

Re: Loss of AVRCP Regression BUG - 47.1.a.12.75

LOL - good idea, but don`t forget to test it first!

My next step will be updating my cars Audio system and trying again after setting Bluetooth etc. to default (being aware of the fact, that the prospects of success are about zero). But I still like Sony anyway and I`m leering at the XZ2 coming up in April...

Learner
Message 155 of 382
877 Views
Message 155 of 382

Re: XPeria X Compact Bluetooth crashes all the Time after Oreo Update

Hi Bernd,

thanks for your reply! I tried this several times and it did not work. Of course, I am not shure that all the pairing data in my car was deleted, but how can you be...

 

I had never before any bluetooth problems with my car, not with this and not with other phones and i switched from Android 6 to 7 and from 7 to 8 there too... so I think it is a Bug in this update...

I am going to make a screenshot from  the Error and put it in here, maybe this can help clarify, wether it is a problem with my car or my phone.

 

Edit: Here is what happens when I try to connect my XPeria X Compact to my car. I tried this with a XPeria X too and got the same message. The XPeria X is now at Android 8.0 too, so I would guess thats the problem...

DSC_1572.jpg

 

Message 156 of 382
862 Views
Message 156 of 382

Re: XPeria X Compact Bluetooth crashes all the Time after Oreo Update

I use this phone, with the update to Android 8.0.0 (build 34.4.A.2.19), over Bluetooth with
- my hearing aid controller (music and call works great, still)

- my carkit (original Toyota, works great, still)

 

For me it was not necessar to reconnect / re-pair the devices. It just worked after the update.

 

So what you encounter is not common. Doesn't help you, I know .....

 

Let's see if others have the same problem as you and come with a solution.

Visitor
Message 157 of 382
1,363 Views
Message 157 of 382

Re: Android Auto and Bluetooth not working after updating to Oreo(android 8.0)

I have the same issue, after upgrading to Android 8.0.0, Android Auto stopped working.  My vehicle says "This unit does not support the connected USB device".  I've tried turning on developer options, enabled USB debug mode, tried OEM and shorter cables, restarted phone, wiped phone completely and only installed Android auto.

 

Here is my device information.

 

Model: F5121

Android Version: 8.0.0

Android security patch level: February 1, 2018

Baseband version: 8976-8976.gen.prodQ-00017-32

Kernel version: 3.10.84-perf-g624cea4, BuildUser@BuildHost #1, Mon Feb 5 11:01:29 2018

Build number: 34.4.A.2.19

 

I looked around and it seems like Android 8.1 fixed the issue with other devices.  No updates for Android 8.1 yet...anyone know if this will be released or if a patch will be out to fix Android Auto?

 

Thanks!

Visitor
Message 158 of 382
831 Views
Message 158 of 382

Re: XPeria X Compact Bluetooth crashes all the Time after Oreo Update

Good evening! I know I'm crashing in on this thread here but I have a similar problem as op here. My car phone works as it did before update and so does media, Spotify, but one trifle of a problem, the meta-data  does not show. Song info is now gone. Very irritating when you've gotten used to having it. Car is golf gti with a dynaudio system and up until yesterday it worked like a charm. Can one do anything else apart from unpairing devices? 

Visitor
Message 159 of 382
830 Views
Message 159 of 382

Re: XPeria X Compact Bluetooth crashes all the Time after Oreo Update

Also this means for me that I can't use multi-function steeringwheel.