account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Curious about what is happening at IFA?
Read more and discuss the press conference here.

Oreo Bluetooth issues (Problem with pairing etc)

Learner
Message 140 of 382
1,456 Views
Message 140 of 382

Re: Track information over Bluetooth (AVRCP) not updating.

Any fix available for 7?

Learner
Message 141 of 382
1,596 Views
Message 141 of 382

XPeria X Compact Bluetooth crashes all the Time after Oreo Update

Hi there,

 

I was using the music app in my car quite often and also phonecalls via bluetooth was something I did over and over all the time. After the update my XPeria X Compact tells me over and over again, that the bluetooth app crashed and is going to stop. Playing music is impossible and phonecalls wont work for more than a few minutes... thats unacceptalbe to me and I hope this issue is going to be fixed soon! Is there anybody facing the same / similar problems and knows a workaround for this? Changing the AVRCP Version to default (1.4) did not help a bit...

 

 

Message 142 of 382
1,563 Views
Message 142 of 382

Re: XPeria X Compact Bluetooth crashes all the Time after Oreo Update

Hi,

 

Have you tried to remove the pairing at both ends (remove the radio from your phone and your phone from your radio, make sure the pairing data is really deleted), do a reboot of the phone and than pairing both Bluetooth devices again?

 

Good luck!
Bernd

Highlighted
Learner
Message 143 of 382
1,071 Views
Message 143 of 382

Problems with bluetooh headset device And auto

Since I update to Oreo my bluetooh headset And auto doesnt works. 

I be able to make And recieved the calls but I am no able to listen anything through the devices 

Enthusiast
Message 144 of 382
1,407 Views
Message 144 of 382

Loss of AVRCP Regression BUG - 47.1.a.12.75

After updating my XZ1 to 47.1.a.12.75, AVRCP has ceased to work for me. I simply get "a connected" message and my track controls have ceased to work. I have paired/unpaired multiple times. I also tried in a couple other vehicles that worked fine before the update this morning. 

 

DSC_1859.JPG

 

 

I also tried to change AVRCP to 1.4 or 1.6 to no avail. Strange that something like this would be introduced months after the device is released.  These types of issues were supposed to be addressed in 8.0.

 

Is this bug being addressed at all ? 

Learner
Message 145 of 382
1,390 Views
Message 145 of 382

Re: Loss of AVRCP Regression BUG - 47.1.a.12.75

Same problem here, same build no. 47.1.a.12.75. Had a Moto X4 before and it worked fine in my Mazda.

No chance with the XZ1: Changed AVRCP 1.6 and tried versions 1.4 (default) and 1.5 - both didn`t work either. Is this a Sony specific `home made`problem or rather an Android issue - does anybody happen to know?

 

Learner
Message 146 of 382
1,367 Views
Message 146 of 382

Re: XZ1 bluetooth woes

When i connect to bluetooth to listen to bluetooth speakers, my xz1 freezes and can not call, and not exit any app, so i have to restart the phone. Very annoying.

Sage
Message 147 of 382
1,293 Views
Message 147 of 382

Re: Loss of AVRCP Regression BUG - 47.1.a.12.75

Mine works as before. 

Note that I've never performed a software repair but only standard updates. 

 

Maybe you followed the "repair" way, some configuration files have been reset and AVCRP went away.

 

Just a personal thought, because I remember that repair changed something,  a long time ago in my x3c, in a weird way. 

Learner
Message 148 of 382
1,288 Views
Message 148 of 382

Re: Loss of AVRCP Regression BUG - 47.1.a.12.75

No, I never did any software repair. That is one of the things my local support suggested. But I don't really see the point here as this is a brand new phone with all the standard updates implemented the normal way. The only difference to the Motorola I had before is that it is slightly more up-to-date with the Android Oreo stuff and security patch level. That is because Sony has better update politics than Motorola.  Google play which I'm using as the music player also seems to be a newer version. But I also tried amzon music for example with the same result...

Apprentice
Message 149 of 382
1,169 Views
Message 149 of 382

Re: Bluetooth issue XZ Premium

I had this issues too with Bluetooth but I have heard about wifi can conflict with Bluetooth so I changed the wifi signal to 5ghz which is faster any way and since i did that the Bluetooth is rock solid even on the higher quality settings

 

Please try this it will fix all you Bluetooth issues at least until sony fix the the issue with wifi 2.4Ghz