account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Curious about what is happening at IFA?
Read more and discuss the press conference here.

Oreo Bluetooth issues (Problem with pairing etc)

Commissioner
Message 130 of 382
1,029 Views
Message 130 of 382

Re: XZ1 bluetooth woes

Hi to all,

 

I have the same problem with my XZ1 paired with Smartband Talk.

Everyday, without do something, the BT disconnects itself from Smartband and remains in this way for some minutes. Then it connects again automatically, always without do something. This "behaviour" repeats few times all day.

 

I appreciate if someone here of Sony devs or support could give us an answer about or they ackwonledge this issue.

One time poster
Message 131 of 382
780 Views
Message 131 of 382

Re: Android 8.0 Oreo Bluetooth Skipping

I have the exact same problem that you reported with my Sony Xperia X. I rely on my phone for audio in my car and that has made it impossible to enjoy so I have resorted to using an older phone that works perfectly fine with the same system. It would be nice if Sony would fix this, or at least tell me when they plan to fix it. A factory reset has made no impact.

One time poster
Message 132 of 382
476 Views
Message 132 of 382

Help with Bluetooth connection

Hi all, 

 

Since some time between August and December last year (2017)  I can not seem to connect my phone via Bluetooth to anything! I have tried one solution I saw on other threads about doing the developer thing and reverting the Bluetooth to either 1.4 or 1.5 but still nothing.

The phone states its paired, but just will not connect! Please help me 

One time poster
Message 133 of 382
490 Views
Message 133 of 382

Bluetooth pain

For some my xperia media volume dials down every time I connect to a Bluetooth device, such as the car stereo. This means I have to manually readjust the volume every time I connect. I assume this feature is designed to protect my delicate ears from those big bad Bluetooth speakers.. In reality it just means I have to fumble with my phone every time I connect, thus, defeating the purpose of wireless connectivity. Does have a way of turning the granny in my phone off?

 

One time poster
Message 134 of 382
938 Views
Message 134 of 382

Re: After Oreo update, cant get bluetooth (media) working in my Mini

Hi Quester,

 

I can't tell you how grateful I am for your advice, for once someone who explained it in detail, how to roll the bluetooth version back. It worked perfectly.

I just got my self the new BMW 630d GT and a new-ish Sony Xperia XZ and I just couldn't get the media part to work. It was driving me nuts. All fixed now thanks to you. 

Much appreciated.

 

Best regards

Kim C. Jorgensen

One time poster
Message 135 of 382
791 Views
Message 135 of 382

Re: Bluetooth issue XZ Premium

Hi

Very dissapointed in your premium phone. Very good looking but useless compared to Samsung and i-phone. First and last product I will buy from Sony. Also the intransigent and unhelpful response to my queries confirms that I dont want to have any further dealings with Sony. I will get rid of the phone and pursue the offerings of Samsung and Apple.

Visitor
Message 136 of 382
758 Views
Message 136 of 382

Re: Bluetooth issue XZ Premium

This was an awsome phone under Oreo, since the update its been degenerating into an unseable peice of crap. Daily restarts are getting more frequent and the Bluetooth is getting worse and worse. I've gone from occasional drops to no being able to get through ONE song without it disconnecting. I've tried the different developer settings and resetting network settings, turning off power saving for the Bluetooth app and still nothing works.

 

This is going back to my network soon, I had a Z1 which was a great phone, then went to Samsung but really like the look and specs of the XZP but Sno't what have you been doing while I was away?

 

I've gone in the last few months from raving about it to everyone to warning everyone to stay away from Sony phones. Which is a shame I have the chrome and everyone askes abou it.

Apprentice
Message 137 of 382
719 Views
Message 137 of 382

Re: Bluetooth issue XZ Premium

Mine was fixed after an update, doing fine so far. I just called xperia care once.

Learner
Message 138 of 382
897 Views
Message 138 of 382

Re: Track information over Bluetooth (AVRCP) not updating.

On the Z5 premium there is no Bluetooth option under networking on the developer menu


@Questerwrote:

Try this workaround:

  1. Unpair both devices from each other.
  2. Go to Settings -> About phone -> tap multiple times on "Build number" until you enable "Developer options"
  3. Go back to Settings -> Developer options -> Networking -> Bluetooth AVRCP Version -> Choose AVRCP 1.4 or 1.5
  4. Restart your phone
  5. Pair devices and test.

 

Message 139 of 382
895 Views
Message 139 of 382

Re: Track information over Bluetooth (AVRCP) not updating.

@Ed0209that option is only available on phones running Android Oreo (8.0) and up.