account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Troubleshoot, find support articles, run tests with the support app directly on your phone.
Read more and discuss the app here.

Oreo Bluetooth issues (Problem with pairing etc)

One time poster
Message 80 of 381
5,802 Views
Message 80 of 381

Re: Bluetooth issue XZ Premium

Hello,

I have more or less the same problem with XZ Premium and smart band talk. Connection between devices is fine. But if someone calls and I reply by smartphone first 10-15 seconds neither I can hear the voice of who calls me nor he/she hears me. After 15 seconds we start hearing each other. I repeat, this case when I answer or call by smartphone while smart band talk is connected to XZP. When I reply or call through smart band talk everything is ok.

So, what solution can be?

Thank you.

Highlighted
Enthusiast
Message 81 of 381
3,427 Views
Message 81 of 381

Re: XZ1 bluetooth woes

Im not sure this is just a problem with Bluetooth. My phone seems lo lock up on random applications (Maps, FB, Chrome) and then restarts. There may be something more to this. 

Going to try a factory reset. So that i can say ive tried the steps most support engineers will tell us to do. 

 

Sony Xperia Support
Message 82 of 381
1,378 Views
Message 82 of 381

Re: Bluetooth Problem

Hi @sistemi, welcome to the community.

 

Does your bluetooth remain active while you are in safe mode?


Official Sony Xperia Support Staff


If you're new to our forums, make sure that you've read our Discussion guidelines.

To get in touch with your local support team, please visit our contact page.

Regular
Message 83 of 381
2,532 Views
Message 83 of 381

Re: After Oreo update, cant get bluetooth (media) working in my Mini

BTW. This has been marked as "Solved", but hence it actually is not solved therefore I opened a new topic.

https://talk.sonymobile.com/t5/Xperia-XZ-Premium/After-Oreo-update-cannot-play-music-through-car-med...

 

But why it has been locked and pointed to this topic, which seems not to be a priority topic anymore?

 

Samsung has said that they have found a fix to these BT issues. They say that fix will be released within couple of weeks. Are you guys following closely on Samsung's fix and could that help you to find the root cause? Or are you just waiting that Google does something?

Meanwhile we who use BT daily in our work or free time are truely suffering about this issue. 

Visitor
Message 84 of 381
2,528 Views
Message 84 of 381

Re: After Oreo update, cant get bluetooth (media) working in my Mini

On Nougat I had an 70% success rate with my Bluetooth.  Now on Oreo I have 0%.  Pleeeease Sony can you fix this.  It is the best phone in the World, but without Bluetooth Slightly frowning Face

Apprentice
Message 85 of 381
2,577 Views
Message 85 of 381

Re: I am sick and tired of problems not getting fixed

I am having an issue with my music metadata not working with my car stereo. 

 

The customer support are just not helpful and haven’t come back with anything this is close to fixing this issue that I have only had since the update to Oreo

One time poster
Message 86 of 381
5,485 Views
Message 86 of 381

Re: Bluetooth issue XZ Premium

Hi, I have issue as well with using Bluetooth on my XZ Premium. When I connect my bluetooth earphones it connects but there's no sound, sometimes it works when I first connect my Bluetooth earphones with my old phone Samsung Galaxy S5, then connect my Xperia XZ Premium. But i don't want to carry 2 phones everytime. Sony please help us. 

Message 87 of 381
5,467 Views
Message 87 of 381

Re: Bluetooth issue XZ Premium

Mentioned before...many times....has anyone tried to change which bluetooth version you are using to see if it helps?

 

1st) Turn on Developer options.

 

Then go to settings > System > Developer options > scroll down to Networking and under there is an option called "Bluetooth AVRCP Version" > tap on it and select one of the other two options and test.

 

You will need to unpair all bluetooth devices from phone and reboot. Then after choosing another version of Bluetooth re-pair the devices and test version 1.4. If it works great, if  not then repeat the complete process again and try 1.5. Hopefully one of them will fix your issues.

One time poster
Message 88 of 381
5,302 Views
Message 88 of 381

Blue tooth connection

Since my phone updated to Android 8.0.0 about four weeks ago I have been having problems connecting to the Bluetooth car kit in my Mercedes Benz. Any ideas why? The same happened at the last update but a fix came out within about a week which fixed it!

 

Regular
Message 89 of 381
2,421 Views
Message 89 of 381

Re: I am sick and tired of problems not getting fixed

The amount of different bluetooth topics going on are endless. 

 

Can a Sony representative update us on at least the progress on resolving this? Or many of the other issues brought about by the Oreo update?