account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Curious about what is happening at IFA?
Read more and discuss the press conference here.

Can not use USSD codes

SOLVED
One time poster
Message 91 of 271
1,385 Views
Message 91 of 271

USSD not working

After the latest update. I can't access any of my USSD services on my Z3 dual. From Kenya
Emperor
Message 92 of 271
1,362 Views
Message 92 of 271

Re: USSD not working

@Wellycee

 

It has been posted before, It seems that Sony is investigating 




"I'd rather be hated for who I am, than loved for who I am not." Kurt Cobain (1967-1994)

Highlighted
Learner
Message 93 of 271
1,273 Views
Message 93 of 271

Re: Can not use USSD codes

Same problem here! Ussd Code is not working.
Plz fix it
Message 94 of 271
1,250 Views
Message 94 of 271

Re: Can not use USSD codes

Please address the battery drainage as well...after the update, I no longer have that 48 hour battery life privilege.

Sigh, Sony...anybody home? Even a word of encouragement that the issue is being looked into.
Enthusiast
Message 95 of 271
1,206 Views
Message 95 of 271

USSD Bugs Z3 Dual 5.1 (23.4.A.0.546)

Can not use USSD codes after updating to 5.1.1

 

They used to work fine on 5.0.2 firmwares. I've also checked with my operator, no issues from their side. Also, the codes are working just fine in other handsets.

Proud Xperia User. KUDOS are welcomed, if I was helpful.
One time poster
Message 96 of 271
1,160 Views
Message 96 of 271

MMI and USSD code not running

I updated my XperiaZ3 dual to Android 5.1.1 and now  I have problems with USSD code to check my balance.it does show back anything when i try checking my balance. Any help please

 

One time poster
Message 97 of 271
1,146 Views
Message 97 of 271

Re: Can not use USSD codes

Same problem ...

Regular
Message 98 of 271
1,199 Views
Message 98 of 271

Re: Can not use USSD codes

Sony you don't care about our question to answer us?? if that tell us to know what will have to do

Sony Xperia Support
Message 99 of 271
1,243 Views
Message 99 of 271

Re: Can not use USSD codes

The issue is forwarded internally but i'm afraid i haven't received any answer or solution yet. As soon as i do i will update this thread.

sony_sign_logo.png - Official Sony Xperia Support Staff


If you're new to our forums make sure that you have read our Discussion guidelines.
If you want to get in touch with the local support team for your country please visit our contact page.

One time poster
Message 100 of 271
1,234 Views
Message 100 of 271

Re: Can not use USSD codes

Rickard
This bug makes my telephone a garbage. I think most of the people in the same stuation. Sony should have immediate action. It is not something forward and wait. Please push somebody for fixation.