account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

If you want to get the max out of your Xperia phone then check out Xperia tips page.

Android 5.1.1 issues!

Apprentice
Message 1 of 38
5,181 Views
Message 1 of 38

Android 5.1.1 issues!

_20151002_142935.JPGsketch-1438363482707-1.jpgIMG_20150804_195211.jpgIMG_20150804_195211.jpg

 

 

 

Dear Sony Once I updated to android 5.1.1 I faced the following issues :-
1) the spacing between the battery and network icons on my statusbar is not done properly ( there is a big and noticeable gap between battery and network icons in statusbar on all Xperia device with 5.1 it looks ugly and this is your edit because stock Android don't have this probelm no one does accept on sony it's like this, bearing in mind that the previous version 5.0 didn't have this problem after I updated to 5.1 there wad this gap)

2) clear all button disappears after several presses and never comes back just make is fixed like on 5.0 why play around with it " if it ain't broke don't fix it"

3) the search and custom order label in the app drawer dispersal and doesn't appear again only after restarting the device

Hope to see fixes on the following issues sony I'm not happy with this update looks rushed and unprofessional from a company like you.

Thank you hoping you fix this soon because I'm not impressed and this is on allXperia devices running 5.1.1 lollipop

37 REPLIES 37
Message 2 of 38
5,002 Views
Message 2 of 38

Re: Android 5.1.1 issues!

nice notes

Adviser
Message 3 of 38
4,968 Views
Message 3 of 38

Re: Android 5.1.1 issues!

Since I have updated my phone to Android 5.1.1 camera quality got horrible. It was working nice with previous kitkat version. Please it's a request please fix it or send me kitkat version again.
Apprentice
Message 4 of 38
4,958 Views
Message 4 of 38

Re: Android 5.1.1 issues!

Yes the camera quality is noticably poor, and the front camera is even worse. Seems like Sony cant get it right with there update there is always a probelm i have been reporting these probelms and sending them emails and antill now they havnt fixed any of the issues i have reported, this is sad i will change to s6 soon im saving some cash to get a better package!

Adviser
Message 5 of 38
4,767 Views
Message 5 of 38

Re: Android 5.1.1 issues!

I am also tired of complaining. Sony fix it now otherwise I am going to buy Samsung.
Highlighted
One time poster
Message 6 of 38
4,715 Views
Message 6 of 38

Re: Android 5.1.1 issues!

Camera is awful... do something!
One time poster
Message 7 of 38
4,678 Views
Message 7 of 38

Re: Android 5.1.1 issues!

GPS lose coveragelost coverage, and the battery lasts poorly. The camera is very weak.
Rookie
Message 8 of 38
4,648 Views
Message 8 of 38

Re: Android 5.1.1 issues!

I have the same problems. Using Xperia M2.

 

GPS lags or fails totally. Bluetooth headset quality is miserable and camera quality stinks.

 

I downloaded a 3ed party app from google play store (GPS TEST) and i was able to clear the AGPS settings from my phone and after that the GPS worked again.

One time poster
Message 9 of 38
4,586 Views
Message 9 of 38

Re: Android 5.1.1 issues!

Yes.Sir..i experience the same.issue like yours..since.i update.my xperiaC3 the.camera getting worse hopefully sony will send an update to make the better just like xperiaC rear camera clear and.better..
One time poster
Message 10 of 38
4,568 Views
Message 10 of 38

Re: Android 5.1.1 issues!

Hate 5.1.1 on my Z1 C6906. Reboots on its own a couple times a day. Half the time camera doesn't work, and opens programs when and if it feels like it. Sony needs to create a downgrade package considering how many times an upgrade doesn't work worth **bleep**. Shaking my faith here Sony!