account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

If you want to get the max out of your Xperia phone then check out Xperia tips page.

Smartwatch 3 connecting problems with Xperia Z5 - Bluetooth connection does not work constant

Emperor
Message 21 of 24
624 Views
Message 21 of 24

Re: Z5: Bluetooth is wrecked

@iotkb

 

did it worked?




"I'd rather be hated for who I am, than loved for who I am not." Kurt Cobain (1967-1994)

Highlighted
Regular
Message 22 of 24
615 Views
Message 22 of 24

Re: Smartwatch 3 connecting problems with Xperia Z5 - Bluetooth connection does not work constant

Hi Uliwooly!

I'm still testing. Software repair didn't do the trick, so last Sunday I flashed firmware version 152 and after 3 days it looks so much better. The Pebble still disconnects every now and then but until now the reconnect rate is 100% in 3 days. With 200 it's nowhere near 100%

Also reconnecting my BT headset works flawless. I didn't use my car yet this week but later I will test if my car radio works better also.

To be continued...
One time poster
Message 23 of 24
539 Views
Message 23 of 24

Re: Smartwatch 3 connecting problems with Xperia Z5 - Bluetooth connection does not work constant

I have the same problem with my Sony Z3.
Apprentice
Message 24 of 24
275 Views
Message 24 of 24

Re: Smartwatch 3 connecting problems with Xperia Z5 - Bluetooth connection does not work constant

Hi!

 

I have the same problem as described above!

 

Everything worked fine since I bought Z5 and SW3 but recently I have connetion issue.

 

After I disabled stamina mode, I restarted the phone and connection was established. I will see how it will work after I turn off connection and turn it on again. Maybe I should mention that I always disable bluetooth when I am at home using Smart Tag and activate it again in the morning, before I go to office (also using Smart Tag).

 

Best regards!

Goran