account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

If you want to get the max out of your Xperia phone then check out Xperia tips page.

No notification sounds.

Apprentice
Message 1 of 7
1,935 Views
Message 1 of 7

No notification sounds.

I just noticed today that my band no longer plays notification sounds. Also, no ringtone and no sound when turning volume up and down. Oddly, voice can be heard perfectly when on a call and using the Find Smartband function does make it ring. I haven't confirmed if alarm sounds are played. Maybe I'm imagining it but I also believe vibration from notifications is also shorter or lighter, because I missed most notifications today. I did a factory reset to the band but nothing changed.

Is this something that was changed on a firmware update or is it only me?

SmartBand Talk firmware ver. 6.0.0.161
SmartBand app ver. 6.0.1.128
Xperia Z3 Compact comp. 23.4.A.1.200 (This started before today's update).
6 REPLIES 6
Phy
Forum Legend
Message 2 of 7
1,914 Views
Message 2 of 7

Re: No notification sounds.

Reset the SmartBand Talk and clear the app data from the SmartConnect app.

How to clear the data.
From your Home screen

1. Tap the Application screen icon.
2. Find and tap Settings > Apps.
3. Swipe to the All tab.
4. Find and tap on the SmartConnect app.
5. Tap Force stop > Clear data.
6. Restart the phone

This is how to reset the SmartBand

http://support.sonymobile.com/global-en/swr10/userguide/Resetting-the-headset/
Apprentice
Message 3 of 7
1,905 Views
Message 3 of 7

Re: No notification sounds.

Thanks for answering!

 

Didn't help, though :/

 

I've since confirmed that both smart wake up and Xperia alarms make sound alright, as does connecting the band to charge it.

 

But notifications and calls are silent.

 

Next I'm going to try another Xperia to narrow it down to either my phone, the app or the band.

Apprentice
Message 4 of 7
1,886 Views
Message 4 of 7

Re: No notification sounds.

Tried it with another phone and it's still the same. I'm sending it back for a replacement.
Highlighted
EHo
Enthusiast
Message 5 of 7
1,839 Views
Message 5 of 7

Re: No notification sounds.

It seems it's normal. My swr30 doesn't ring when notifications come either. It only rings for alarm clock, find my band and charger plugging in. Of course it can stream voice call as well. I wish it can make sound for notifications too.
Apprentice
Message 6 of 7
1,833 Views
Message 6 of 7

Re: No notification sounds.

How long have you've had it? They used to have call and notifications ringtone not long ago. That's what the volume level was for, apart from voice volume. If you turn it all the way down it still goes through "vibrate" and "silence". And if you turned it up it made sound each increment, just like a phone.

I guess it was an update after all. Bummer.

But thanks for answering! I was just about to send it for service.
EHo
Enthusiast
Message 7 of 7
1,816 Views
Message 7 of 7

Re: No notification sounds.

Well, it's like that since the day I bought it.