account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Troubleshoot, find support articles, run tests directly on your phone with the support application.
Read more and discuss the app here.

Pulse graph not showing in SmartBand 2 iOS app

Rookie
Message 1 of 92
3,282 Views
Message 1 of 92

Pulse graph not showing in SmartBand 2 iOS app

I have a SWR12 and relative app on ios9. Everything has been working fine since I got it about 1 month ago until 2 days ago when the pulse graph stopped rendering. All I see now is a spinner which never goes away. All the other screens work perfectly. Pulse rates are saved to Apple health and the immediate pulse rate shows in the app.
I have already tried removing the app and reinstalling it but to no avail.
Any help would be much appreciated as pulse rate was one of the main reasons for buying this band.

Thanks and regards

91 REPLIES 91
Sony Xperia Support
Message 2 of 92
3,264 Views
Message 2 of 92

Re: Pulse graph not showing

Could you also try to perform a factory reset of the SmartBand 2? Would you mind posting a screenshot of the app if it still won't work after a factory reset of the SmartBand 2?

sony_sign_logo.png - Official Sony Xperia Support Staff


If you're new to our forums make sure that you have read our Discussion guidelines.
If you want to get in touch with the local support team for your country please visit our contact page.

Rookie
Message 3 of 92
3,252 Views
Message 3 of 92

Re: Pulse graph not showing

I tried the factory reset but nothing changed. This is what I see -

 

image.png

 

The spinner just keeps on spinning even though pulse data is being recorded in Apple health as can be seen here - 

 

image.png

 

 

 

Sony Xperia Support
Message 4 of 92
3,197 Views
Message 4 of 92

Re: Pulse graph not showing

@ares65 Could you send me a PM with the following info and I'll try too look into this further?

iPhone model:
iOS version:
SmartBand 2 app version:

sony_sign_logo.png - Official Sony Xperia Support Staff


If you're new to our forums make sure that you have read our Discussion guidelines.
If you want to get in touch with the local support team for your country please visit our contact page.

Learner
Message 5 of 92
3,096 Views
Message 5 of 92

Re: Pulse graph not showing in SmartBand 2 iOS app

Same problem here. With iphone 6s and Ios 9. Some solution?
Sony Xperia Support
Message 6 of 92
3,054 Views
Message 6 of 92

Re: Pulse graph not showing in SmartBand 2 iOS app

@ares65 @Tonifres

 

Your concerns have been raised to the responsible party within Sony Mobile and we will endeavor to provide a solution.

sony_sign_logo.png - Official Sony Xperia Support Staff


If you're new to our forums make sure that you have read our Discussion guidelines.
If you want to get in touch with the local support team for your country please visit our contact page.

Visitor
Message 7 of 92
2,948 Views
Message 7 of 92

Re: Pulse graph not showing in SmartBand 2 iOS app

I have the exact same problem, iPhone 6, 9.1(13b143)
Visitor
Message 8 of 92
2,947 Views
Message 8 of 92

Re: Pulse graph not showing in SmartBand 2 iOS app

Smartband firmware 1.2.277
One time poster
Message 9 of 92
2,865 Views
Message 9 of 92

Re: Pulse graph not showing in SmartBand 2 iOS app

Same issue
Learner
Message 10 of 92
2,848 Views
Message 10 of 92

Re: Pulse graph not showing in SmartBand 2 iOS app

there will be an app update???