account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Welcome to the Theme Creator forum. 

If you have a question, search the forum to see if the answer is already available, or post your question or comment in a new thread.

theme-creator-v1_4_0, .jar issues [please help]

SOLVED
Highlighted
Rookie
Message 1 of 2
3,420 Views
Message 1 of 2

theme-creator-v1_4_0, .jar issues [please help]

Hello, so first off i have downloaded java JRE 9 and SDK9 64 bits, running on 64bit win 8.1 alongside a core i7 7700K and 16gb of ram and a 870GTX, I have the "theme-creator-v1_4_0" on my desktop but when i try to execute it i get the SONY blue screen like if the app was running for about 2 seconds and it dissapears with absolutely nothing happenning... now ive tried to uninstall/reinstall the whole java packs, ive tried to command execute the file, ive tried to re-download the package from the official sony ressource and i have tried to do the exact same thing as above on a Win 7 Win 8.1 and Win 10 Virtual Machine and i get the exact same issue... is there something i am doing wrong... i do not have indefinite wisdom concerning java developpement and i have gone through every possible way i know to be able to open this app, please if someone here knows of a way to help me out, it would be quite kind of you to show me the way. 

Cheers from Switzerland. 
Boris.


1 ACCEPTED SOLUTION

Accepted Solutions
Rookie
Message 2 of 2
5,414 Views
Message 2 of 2

Re: theme-creator-v1_4_0, .jar issues [UPDATED & SOLVED]

This can be usefull for people that might run into this issue, while searching through other users complaints i found this topic : Sony Theme Creator and JAVA 8 Update 111 

So i logged back into my Oracle account and downloaded "jre-8u11-windows-x64", uninstalled "jre-9_windows-x64", cleaned, reboot & install the older version, and it worked. 

So it seems there might be a compatibility issue with Oracle's latest JRE updates upon the theming software. 

Hope this ill help u out Slightly smiling Face 

1 REPLY 1
Rookie
Message 2 of 2
5,415 Views
Message 2 of 2

Re: theme-creator-v1_4_0, .jar issues [UPDATED & SOLVED]

This can be usefull for people that might run into this issue, while searching through other users complaints i found this topic : Sony Theme Creator and JAVA 8 Update 111 

So i logged back into my Oracle account and downloaded "jre-8u11-windows-x64", uninstalled "jre-9_windows-x64", cleaned, reboot & install the older version, and it worked. 

So it seems there might be a compatibility issue with Oracle's latest JRE updates upon the theming software. 

Hope this ill help u out Slightly smiling Face