account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Welcome to the Theme Creator forum. 

If you have a question, search the forum to see if the answer is already available, or post your question or comment in a new thread.

colours not changing

SOLVED
Regular
Message 1 of 8
4,186 Views
Message 1 of 8

colours not changing

PC specs:
-windows 7
-Intel core pentium 4
-2GB ram
-Java latest march 2015 installed
So as I select the colour and press OK. I can't see the acuual change on the pictures. Please help
1 ACCEPTED SOLUTION

Accepted Solutions
Learner
Message 7 of 8
5,553 Views
Message 7 of 8

Re: colours not changing

Here is what I tried that solved theissue with the colors not changing in real time.

 

I previously had 64-bit Java installed and I had the problem, then I tried uninstalling it and installed 32-bit Java, but the issue didn't go away. 

 

Next, I tried placing and opening the theme-creator-v0_0_1-beta.jar file in the same directory as my Java installation. This fixed the issue. So in my case, I installed Java into C:\Program Files (x86)\Java, so that is where I placed the theme-creator-v0_0_1-beta.jar file and opened it from there.

 

I am not certain if 32-bit vs 64-bit Java had any effect on my solution as I didn't test it out yet. But this fixed the issue in the end for me, so I don't wanna touch it.

 

I hope this helps out people! I find it's an issue with Java .jar executables, perhaps having to do with systems that have multiple harddrives.

View solution in original post

7 REPLIES 7
Inhabitant
Message 2 of 8
4,150 Views
Message 2 of 8

Re: colours not changing

Hi TomaszTGM!

 

Thank you for providing your computer specs, it assists us when troubleshooting and investigating issues.

 

Could you please go through the following steps and verify if you get a colour change or not:

 

1: In Theme Creator, click Accent Colors > Light (I have marked it with an orange outline) and make sure you see a preview as the image below:

theme_creator-accent_colors-light.PNG

 

2: Click the three dots (2 dark and 1 light) to the right to open up the options for the "Light" element and then click the Set to color item (I have marked it with an orange outline):

theme_creator-accent_colors-light-flyout.PNG

 

3: Select a new color of your choosing, you should see the color change in the preview as you modify it. I chose a dark red one (I have marked it with an orange outline):

theme_creator-accent_colors-light-color-change.PNG

 

4 (optional): If you do not see any changes to the colour while you modify it, click the OK button and see if you get the colour change applied. The saved change is also visible in that the three dots will now have changed into a colored square (I have marked it with an orange outline):

theme_creator-accent_colors-light-applied-change.PNG

 

 

Please tell me if you are still experiencing issues after having followed these instructions.

 

Thank you!

 

sony_sign_logo.png - Developer World Support


If you're new to our forums make sure that you have read our discussion guidelines.
For general information on how to get in contact with us please visit our contact page.

Regular
Message 3 of 8
4,136 Views
Message 3 of 8

Re: colours not changing

ok so i have selected Accent Colours then went to the Light and saw the preview of the image just like yours. i pressed the 3 dots and selected Set to color (the yellow boxes are me showing you what ive done)

theme creator.JPG

I did not see the color change so i have done the 4(optional) part. i have pressed OK and i saw no change and also the 3 dots are still there and didnt change to the color i chose.

theme creator2.JPG

i really hope you can help me solve this issue and thanks for replying to my first comment.

 

 

 

 

 

 

 

 

 

 

 

 

Regular
Message 4 of 8
4,068 Views
Message 4 of 8

Re: colours not changing

It didnt fix the problem Slightly frowning Face
Inhabitant
Message 5 of 8
4,052 Views
Message 5 of 8

Re: colours not changing

Hi again TomaszTGM!

 

Sorry to hear that. I notice that we have another user in the forum who have proposed a way of making it work. This involve installing 32-bit Java on your computer. Here is a link to this thread: http://talk.sonymobile.com/t5/Q-A-Tips-Help-Troubleshooting/How-solve-live-change/m-p/963095#U963095

 

In another thread it was mentioned to try using 32-bit Java: http://talk.sonymobile.com/t5/Q-A-Tips-Help-Troubleshooting/Can-t-see-live-changes-in-theme-creator/...

 

You could try uninstalling the Java-versions you have currently installed right now and only install the Java 32-bit version and test this setup to see if it helps.

sony_sign_logo.png - Developer World Support


If you're new to our forums make sure that you have read our discussion guidelines.
For general information on how to get in contact with us please visit our contact page.

Highlighted
Regular
Message 6 of 8
4,050 Views
Message 6 of 8

Re: colours not changing

Ok thanks ill unistall java and install the 32bit version. Hope it works
Learner
Message 7 of 8
5,554 Views
Message 7 of 8

Re: colours not changing

Here is what I tried that solved theissue with the colors not changing in real time.

 

I previously had 64-bit Java installed and I had the problem, then I tried uninstalling it and installed 32-bit Java, but the issue didn't go away. 

 

Next, I tried placing and opening the theme-creator-v0_0_1-beta.jar file in the same directory as my Java installation. This fixed the issue. So in my case, I installed Java into C:\Program Files (x86)\Java, so that is where I placed the theme-creator-v0_0_1-beta.jar file and opened it from there.

 

I am not certain if 32-bit vs 64-bit Java had any effect on my solution as I didn't test it out yet. But this fixed the issue in the end for me, so I don't wanna touch it.

 

I hope this helps out people! I find it's an issue with Java .jar executables, perhaps having to do with systems that have multiple harddrives.

View solution in original post

Regular
Message 8 of 8
4,028 Views
Message 8 of 8

Re: colours not changing

Omg it worked!!! Thanks so much all for your help. I moved the jar file to the java folder and it worked!!! Thanks a lot for your help. Thanks to you all