account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Welcome to the Theme Creator forum. 

If you have a question, search the forum to see if the answer is already available, or post your question or comment in a new thread.

Color scheme doesn't work

One time poster
Message 1 of 2
1,647 Views
Message 1 of 2

Color scheme doesn't work

I "successfully" made a theme, installed it and tried it on my phone. Everything works great when I am at the homepage and the lockscreen, but as soon as I'm entering an app, like Messages, Clock or something like that, the color scheme is orange and turqouise. Why is this happening? I've tested it on my Xperia Z3 Compact with Lollipop, if that matters. My theory is that it has something to do with the Lollipop, but im not sure. Slightly smiling Face 

1 REPLY 1
Highlighted
Developer World
Message 2 of 2
1,612 Views
Message 2 of 2

Re: Color scheme doesn't work

Themes that are created with the beta version are only compatible with Android 4.4 (KitKat).

 

Try uploading the APK to one of the devices on the Remote Device Lab and see if it works.

 

https://remotedevicelab.sonymobile.com/