account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Curious about what is happening at IFA?
Read more and discuss the press conference here.

Xperia Companion does not show Backup File in Restore

Learner
Message 1 of 5
1,988 Views
Message 1 of 5

Xperia Companion does not show Backup File in Restore

Good evening everybody,

 

I had to reset my phone today, and sucessfully made a backup from my Z5 E6653 with Xperia Companion before that. However when trying to restore the data to the same phone, the Backup isn't listed with the others. When creating new backups of the now empty Phone it works fine.

In the directory “C:\Users\yourusername\Documents\Sony\Xperia Companion\Backups” I can see that all the folders were properly created, but Companion does'nt show them to restore/transfer.

I already tried some of the solutions in previous questions but none of them worked.

Please help me, I have some important documents that I need to be restored from that data.

 

Lara


CreateBackups.PNG

files_on_PC.PNGRestore.PNG

 

 

4 REPLIES 4
Scavenger Hunt Winner
Message 2 of 5
1,933 Views
Message 2 of 5

Re: Xperia Companion does not show Backup File in Restore


@Lara23 wrote:

Good evening everybody,

 

Lara


CreateBackups.PNG

files_on_PC.PNGRestore.PNG

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 


Hi

Did you password protect the earlier backup? 

If you did, enable developer options,  and enter the password in the relevant fields, 

Then see if Xperia Companion unlocks the backup set you need 

Screenshot_20171121-213304.png

The setting is  'Desktop Backup Password'

 

To enable Developer Options go to :

SETTINGS»About Phone

Tap 'Build Number' seven times, and return to the Settings menu and Dev Options will appear near the bottom of the menu options 

//----------------- C:\》$ Path- Thyme: .trawler //-----------------Auto-Correct Disclaimer: Not sorry. //----------------- Batteries not included.
Highlighted
One time poster
Message 3 of 5
1,558 Views
Message 3 of 5

Re: Xperia Companion does not show Backup File in Restore

I have the same problem, but I have secured my backup data using my google account. 

I have a lot of photos that need to be restored, and it is really upsetting to see them locked away this way.

 

Apprentice
Message 4 of 5
1,359 Views
Message 4 of 5

Re: Xperia Companion does not show Backup File in Restore

Same here. I just did a complete backup which was successful, but no backup is listed under Restore. I also saved the backup key to my google account. And as for the creator of this thread, the backup is displayed if I go into "Backup", where it asks if I want to add data to it (or create a new).

 

I have checked and on the device itself the option to password protect desktop backups is disabled.

 

Please help.

Apprentice
Message 5 of 5
1,349 Views
Message 5 of 5

Re: Xperia Companion does not show Backup File in Restore


@Octado wrote:

Same here. I just did a complete backup which was successful, but no backup is listed under Restore. I also saved the backup key to my google account. And as for the creator of this thread, the backup is displayed if I go into "Backup", where it asks if I want to add data to it (or create a new).

 

I have checked and on the device itself the option to password protect desktop backups is disabled.

 

Please help.


Update:

 

My issue was resolved by a complete reinstall of xperia companion (removed app and deleted folders in Documents\Sony\Xperia Companion, reboot, downloaded latest companion and installed).

I also removed a couple of other apps, but I do not know if they were causing a problem...

Sony Mobile Software Update Drivers, and one other Sony related that I can not find the name of now.

 

After I was able to create backups using both my google account as key store and with password and have them displayed in the Restore section. Hope that helps.

 

@lara23