account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

If you want to get the max out of your Xperia phone then check out Xperia tips page.

Email

SOLVED
Adviser
Message 1 of 13
2,482 Views
Message 1 of 13

Email

hi I am not getting my email until I open my case (Sony case) and the screen goes on how can I get my z3+ to receive and to notify me as soon as I get the email many thanks 

1 ACCEPTED SOLUTION

Accepted Solutions
Emperor
Message 9 of 13
3,074 Views
Message 9 of 13

Re: Email

@buff69

 

Do you have any stamina mode on?




"I'd rather be hated for who I am, than loved for who I am not." Kurt Cobain (1967-1994)

View solution in original post

12 REPLIES 12
Moderator
Message 2 of 13
2,467 Views
Message 2 of 13

Re: Email

Try going to Settings -> Sound & notification -> Notification access -> Make sure "Style Cover" is checked.



Feel free to kudo this post or mark it as solution so that other users facing the same issue can find it

Disclaimer: Moderators are not affiliated with or work for Sony Mobile, their posts represent their own opinions and views. Click here to find out more about the different roles in the community.

Adviser
Message 3 of 13
2,452 Views
Message 3 of 13

Re: Email

Thanks that is checked I'm testing this by sending emails from my iPad email address to my gmail my iPad gets the email straight away but my phone doesn't sometimes I have to open gmail and refresh to get it ????? Any other ideas please many thanks buff69

Moderator
Message 4 of 13
2,450 Views
Message 4 of 13

Re: Email

Make sure that:

- Settings -> Accounts -> Triple-dot menu -> "Auto-sync data" is enabled.

- App drawer -> Gmail -> Side menu -> Settings -> "Sync Gmail" and "Notifications" are enabled.



Feel free to kudo this post or mark it as solution so that other users facing the same issue can find it

Disclaimer: Moderators are not affiliated with or work for Sony Mobile, their posts represent their own opinions and views. Click here to find out more about the different roles in the community.

Adviser
Message 5 of 13
2,429 Views
Message 5 of 13

Re: Email

Thanks yes both were checked also I don't get sound or vibrate ether 

Moderator
Message 6 of 13
2,404 Views
Message 6 of 13

Re: Email

Did you install the new Gmail client called "Inbox"?



Feel free to kudo this post or mark it as solution so that other users facing the same issue can find it

Disclaimer: Moderators are not affiliated with or work for Sony Mobile, their posts represent their own opinions and views. Click here to find out more about the different roles in the community.

Adviser
Message 7 of 13
2,396 Views
Message 7 of 13

Re: Email

No I haven't so should I ? 

Highlighted
Adviser
Message 8 of 13
2,380 Views
Message 8 of 13

Re: Email

Just installed and tested but still not working emails only come through when I refresh gmail/inbox 

Emperor
Message 9 of 13
3,075 Views
Message 9 of 13

Re: Email

@buff69

 

Do you have any stamina mode on?




"I'd rather be hated for who I am, than loved for who I am not." Kurt Cobain (1967-1994)

View solution in original post

Adviser
Message 10 of 13
2,375 Views
Message 10 of 13

Re: Email

No