account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Troubleshoot, find support articles, run tests directly on your phone with the support application.
Read more and discuss the app here.

Movie Creator doesn't work after install

One time poster
Message 21 of 22
2,071 Views
Message 21 of 22

Re: Movie Creator doesn't work after install

The same. It doesn't add any pictures weekly or monthly.. And no dots at the lower part of my screen. For more i can't reached local support from the website as the bottom for sending the message doesn't work as well (and yes i ticked the color for understanding about terms and etc.).

I've gong through several actualizations i think and nothing has ever changed. 

What could i do about it?

Thanks 

One time poster
Message 22 of 22
1,988 Views
Message 22 of 22

Re: Movie Creator doesn't work after install

Problem in my case is a bit different than the others. It refuses to share highlight videos, and also when I try to make my own highlight video (pressing the "Create now" button) it just crashes and brings me back to Xperia Homescreen. I updated it to the latest version, and the problem is still there.