account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Want to know more about Xperia 5? To read more about it go here.
If you can't find the answer to your question there please post it here and let the community help you.

Sleep duration reported incorrectly

Regular
Message 1 of 6
1,753 Views
Message 1 of 6

Sleep duration reported incorrectly

For the past 6 days since 20 April, Lifelog reports sleep duration as way too long.  For example, sleep duration of 8.47 hours is reported as 17.32 hours.  It correctly labels the sleep "bar" as 08.47, and the start and of sleep times are correct, but the main title says "17.32 hours".

 

It also incorrectly says 17.32 on the summary dashboard.

 

 

5 REPLIES 5
Pioneer
Message 2 of 6
1,750 Views
Message 2 of 6

Re: Sleep duration reported incorrectly

Hello @Leo9;

 

Do you have one or two sleep "bars"?

Are you using a Smartband?

Regular
Message 3 of 6
1,747 Views
Message 3 of 6

Re: Sleep duration reported incorrectly

Hi - one continuous sleep bar from 00:20 to 09:07, which is labelled in black with an arrow saying 08.47, but the main title says 17.32 hours.  Yes, I'm using Smartband 2.

Highlighted
Pioneer
Message 4 of 6
1,745 Views
Message 4 of 6

Re: Sleep duration reported incorrectly

@Leo9;

 

Try top left menu>Settings>uncheck Sleep Detection (if you have the Smarband connected it will detect sleep anyway).

Regular
Message 5 of 6
1,742 Views
Message 5 of 6

Re: Sleep duration reported incorrectly

I think I remember switching Sleep Detection on recently so I think that could solve the problem from now on.  I'll check tomorrow.

 

I also fixed the past 6 incorrect days by deleting the duplicated sleep sections completely.

 

Thanks for your help!

Visitor
Message 6 of 6
1,456 Views
Message 6 of 6

Re: Sleep duration reported incorrectly

Thank you for the idea! Slightly smiling Face