account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Curious about what is happening at IFA?
Read more and discuss the press conference here.

Driving and Transportation

Inhabitant
Message 1 of 5
1,988 Views
Message 1 of 5

Driving and Transportation

 

Hello, I am a new user of LIfelog using it with a SWR10 and I have some issues with lifelog within the 3 weeks  ve been using it.

1.Driving is not registered. App or smartband never see s me driving. Also within Android app I have driving tab, in lifelog website

tab is missing.

2.Transportation data also are not showing. Tab is missing in Android app though it exists in lifelog website. 

3.Location tab always shows the first thing i did in the morning and then nothing or it will show nothing. Example: like walking to the metro station but i never come out nor it shows any data for returning home from work in the afternon. Though steps are shown correclty arround 4500 per day. (I am expecting to see some information like Google location History if  have understood correctly).

 

4 REPLIES 4
Sony Xperia Support
Message 2 of 5
1,934 Views
Message 2 of 5

Re: Driving and Transportation

Hi @DiTzev, sorry for the late reply.

 

For Lifelog to be able to log travelling in a vehicle you need to have your phone with you together with your Smartband. You should also make sure that you have enabled location logging in the Lifelog app (Lifelog > Settings > Location) and your device's location mode should preferably be set to high accuracy for best possible location tracking (Settings > Location > Mode).

 

Regarding the Transportation tab not being availble in the Lifelog webportal, I can forward this as user feedback. Thank you for sharing your thoughts on this. Slightly smiling Face

sony_sign_logo.png - Official Sony Xperia Support Staff


If you're new to our forums make sure that you have read our Discussion guidelines.
If you want to get in touch with the local support team for your country please visit our contact page.

Inhabitant
Message 3 of 5
1,922 Views
Message 3 of 5

Re: Driving and Transportation

Hi @Christofer,

 

Phone and smartband are together offcourse on me and Location mode is High.

 

Issue is gone now, I drive daily.Issue happened when = commuting all day and having a small drive, drive was not register.

 

Thank you

Sony Xperia Support
Message 4 of 5
1,916 Views
Message 4 of 5

Re: Driving and Transportation

Glad to hear that it hasn't happened again. Do let me know if you happen to experience this again. Slightly smiling Face

sony_sign_logo.png - Official Sony Xperia Support Staff


If you're new to our forums make sure that you have read our Discussion guidelines.
If you want to get in touch with the local support team for your country please visit our contact page.

Highlighted
Rookie
Message 5 of 5
998 Views
Message 5 of 5

Re: Driving and Transportation

Hello, 

 

I am having the same issue. I use Lifelog together with SmartBand SRW 30. When I drive the car or use public transport it tracks nothing. Location and mobile data is active and it does nothing. What should I do? 

 

Thank you