account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 


Welcome to Sony's Xperia™ in Business forum!

We discuss business related questions and share experiences of Sony smartphones and tablets at work

Click here to get the latest White Papers and information about business features and services.

Default email app receiving but not sending email

Highlighted
Learner
Message 1 of 7
7,872 Views
Message 1 of 7

Default email app receiving but not sending email

Hi,

 

I have a pop3/smtp email account set up on the default email app on my Xperia Z3. While the app will fetch the emails, it will not allow me to send emails. I keep getting "Email not sent" notifications.

 

I've tested the email settings using the k-9 mail app and also a telnet app on my phone. Both of these work. And the same settings work on my laptop using Outlook 2016 and the default Windows 10 app.

Have you any advice on what the problem could be.

6 REPLIES 6
Highlighted
Sony Xperia Support
Message 2 of 7
7,838 Views
Message 2 of 7

Re: Default email app receiving but not sending email

Hi @wodge,

 

Welcome to the community.

 

First, make sure your handset is completely up to date. (Settings > About Phone > Software Update).

 

If so, do you have another email account with a different domain you can test this with? For example a gmail account?


Official Sony Xperia Support Staff


If you're new to our forums, make sure that you've read our Discussion guidelines.

To get in touch with your local support team, please visit our contact page.

Highlighted
Learner
Message 3 of 7
7,802 Views
Message 3 of 7

Re: Default email app receiving but not sending email

Hi,

 

The software is up to date on my Xperia Z3. Currently using Android 5.1.1.

 

I have tried deleting the account and clearing the app's data and cache.

 

I have managed to set up my hotmail account in the default email account and that works fine. It's the POP3/SMTP account that is causing problems. When I try and send the email, I just get a notification saying the email is not sent.

 

Is there any way I can get the app to give me more information as to why it wasn't sent.

 

I have set up the k-9 email app and that can send email via the POP3 account that the default app fails on.

 

 

 

Highlighted
Sony Xperia Support
Message 4 of 7
7,795 Views
Message 4 of 7

Re: Default email app receiving but not sending email

@wodge,

 

A while ago a few users were experiencing issues sending email using hotmail accounts on the default app. To test this, do you have another email address you could set up in it? A Gmail account for example?


Official Sony Xperia Support Staff


If you're new to our forums, make sure that you've read our Discussion guidelines.

To get in touch with your local support team, please visit our contact page.

Highlighted
ftr
Adviser
Message 5 of 7
7,519 Views
Message 5 of 7

Re: Default email app receiving but not sending email

Same issue here, with an Orange.fr account, on a Xperia Z .

 

I wanted to control the e-mail installation but don't find an information neither on the phone nor in the manual where to change the basic prerences for e-mail.

 

Any ides ?

- ftr

Highlighted
One time poster
Message 6 of 7
4,455 Views
Message 6 of 7

Re: Default email app receiving but not sending email

I am having the same issues, mine is with Yahoo accounts that aren't sending emails.

There have been no issues with my Gmail account, have already cleared the cache with no effect.

 

Any tips would be great.

 

Thank you!!

Visitor
Message 7 of 7
808 Views
Message 7 of 7

Re: Default email app receiving but not sending email


@ftr wrote:

Same issue here, with an Orange.fr account, on a Xperia Z .

 

I wanted to control the e-mail installation but don't find an information neither on the phone nor in the manual where to change the basic prerences for e-mail.

 

Any ides ?

- ftr


I've tested the email settings using the k-9 mail app and also a telnet app on my phone. Both of these work. And the same settings work on my laptop using Outlook 2016 and the default Windows 10 app.