account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Troubleshoot, find support articles, run tests with the support app directly on your phone.
Read more and discuss the app here.

problem with gmail IMAP on sony email app

One time poster
Message 1 of 4
2,416 Views
Message 1 of 4

problem with gmail IMAP on sony email app

Hi,

first time I'm going this forum to take help Grinning Face

I'm can setup gmail IMAP on sony email app( android 5.1.1). I open setting IMAP, POP3 on gmail web, but I setup, sony email app tell "something went wrong, please try again" or "could't connect to server".

someone can help me pls.

thanks for your time Slightly smiling Face

3 REPLIES 3
Emperor
Message 2 of 4
2,405 Views
Message 2 of 4

Re: problem with gmail IMAP on sony email app

@thechamk

 

Check this out

 

https://support.google.com/mail/answer/114408?vid=1-635750346922083797-10713304115571814442




"I'd rather be hated for who I am, than loved for who I am not." Kurt Cobain (1967-1994)

kka
One time poster
Message 3 of 4
2,261 Views
Message 3 of 4

Re: problem with gmail IMAP on sony email app

Provided help page didn't help, at least for me.

I try to use 'native' default email app provided Z3+.

I entered my email account and password and click next.

After few secs I get informed that 'something went wrong...' 

 

Also if I try the setup manually and follow the server settings provide by Google,

I get the same result.  

 

On the other hand, with Google mail client everyhing works, so maybe have to stick with that.

I just wanted to give try with default app... but ...

Highlighted
Rookie
Message 4 of 4
2,094 Views
Message 4 of 4

Re: problem with gmail IMAP on sony email app

I have the same problem. Works fine on my other phones, on my Z3+ with the standard client I get the same errors