account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Troubleshoot, find support articles, run tests with the support app directly on your phone.
Read more and discuss the app here.

Z3 compact - email set up says Could not open connection to server

Highlighted
One time poster
Message 1 of 4
2,151 Views
Message 1 of 4

Z3 compact - email set up says Could not open connection to server

Any help appreciated!

 

This is a brand new phone, brand new sim card - When I try and set up email I get the message Could not finish, Could not open connection to server.  This is for an outlook account, I have tried it with and without wifi and get the same message.  Works fine on another phone I have.  I have looked on the forums and no-one seems to have a fix for the problem and some of what is said in the comments is a foreign language to me. Would appreciate any help anyone can give me in a step by step format as I can follow instructions but I am a bit clueless with abbreviations and technical talk about phones!

 

Thanks

3 REPLIES 3
Genius
Message 2 of 4
2,144 Views
Message 2 of 4

Re: Z3 compact - email set up says Could not open connection to server

Hi @LisaP

 

Perhaps this information can be useful for you:
https://talk.sonymobile.com/t5/Other-products-General/Outlook-access-settings/m-p/649513#M13564

"We can have anything we want on life, if we just help others to found what they need” - Ebelsain Villegas
Forum Legend
Message 3 of 4
2,118 Views
Message 3 of 4

Re: Z3 compact - email set up says Could not open connection to server

Hi,

If you want to use the pre-installed email application, It sounds like you need to enter the settings manually. You can find a step-by-step guide with manually settings via the following link:
https://support.office.com/en-gb/article/Set-up-email-on-an-Android-phone-or-tablet-886db551-8dfa-4f...


sony_sign_logo.png - Official Sony Xperia Support Staff


If you're new to our forums make sure that you have read our Discussion guidelines.
If you want to get in touch with the local support team for your country please visit our contact page.

Message 4 of 4
2,090 Views
Message 4 of 4

Re: Z3 compact - email set up says Could not open connection to server


@LisaP wrote:

Any help appreciated!

 

This is a brand new phone, brand new sim card - When I try and set up email I get the message Could not finish, Could not open connection to server.  This is for an outlook account, I have tried it with and without wifi and get the same message.  Works fine on another phone I have.  I have looked on the forums and no-one seems to have a fix for the problem and some of what is said in the comments is a foreign language to me. Would appreciate any help anyone can give me in a step by step format as I can follow instructions but I am a bit clueless with abbreviations and technical talk about phones!

 

Thanks


Hiya LisaP

 

In addition to the suggestions above....

 

I found that using a third party mail application solved some of my connection problems that I found using the stock e-mail client. I use Blue Mail (which is the same as Type Mail). It has a splendid AUTO set up, but when I ran into problems the support staff were very helpful is getting my POP3 account  (Earthlink) up and running. It's a matter of adjusting the incoming and outgoing settings. 

 

Here is a tutorial on setting up Outlook.com on an Android Device

https://support.office.com/en-us/article/Set-up-email-on-an-Android-phone-or-tablet-886db551-8dfa-4f...

 

I hope this helps

 

___________
Never Give a Gun to Ducks