account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Troubleshoot, find support articles, run tests directly on your phone with the support application.
Read more and discuss the app here.

Latest update and all my calendar meetings are one hour off

SOLVED
Highlighted
Rookie
Message 1 of 8
2,993 Views
Message 1 of 8

Latest update and all my calendar meetings are one hour off

Updated my Sony Xperia Z5 yesterday and now all my calendar meetings synced from the Outlook are one hour earlier than they should be... Any idea how to fix this? Changing the phones or calendars time zone won't fix this.
1 ACCEPTED SOLUTION

Accepted Solutions
Rookie
Message 7 of 8
4,862 Views
Message 7 of 8

Re: Latest update and all my calendar meetings are one hour off

Removing the ActiceSync account and adding it again fixes this problem. Just did it.
7 REPLIES 7
Learner
Message 2 of 8
2,967 Views
Message 2 of 8

Re: Latest update and all my calendar meetings are one hour off

Same thing for me.

Scavenger Hunt Winner
Message 3 of 8
2,960 Views
Message 3 of 8

Re: Latest update and all my calendar meetings are one hour off

Check DST settings
//----------------- C:\》$ Path- Thyme: .trawler //-----------------Auto-Correct Disclaimer: Not sorry. //----------------- Batteries not included.
Learner
Message 4 of 8
2,944 Views
Message 4 of 8

Re: Latest update and all my calendar meetings are one hour off

I don't know where to check them. In Date & time settings I have Automatic date & time and Automatic time zone selected, and they seem to retrieve the correct values. In Calendar I have set it to "Use home time zone", and the time zone then evaluates to (GMT +02:00) Helsinki (which is correct, but after that text there is a little sun which I suppose might mean DST (which would not be correct).

Rookie
Message 5 of 8
2,931 Views
Message 5 of 8

Re: Latest update and all my calendar meetings are one hour off

DST won't help, think the update ran some conversion since all the new meetings are in right time. So now my calendar is full of meetings which are in right time and which are one hour too early, very nice update. Think I'll have to remove the whole Outlook account and add it again to fix the problem...
One time poster
Message 6 of 8
2,849 Views
Message 6 of 8

Re: Latest update and all my calendar meetings are one hour off

Same problem here. Did removing and adding the account again help?

Also, could someone from Sony comment?
Rookie
Message 7 of 8
4,863 Views
Message 7 of 8

Re: Latest update and all my calendar meetings are one hour off

Removing the ActiceSync account and adding it again fixes this problem. Just did it.
Learner
Message 8 of 8
1,145 Views
Message 8 of 8

Re: Latest update and all my calendar meetings are one hour off

Removing the ActiveSync account did fix all meetings for me. Thanks, Zulf.