account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Troubleshoot, find support articles, run tests directly on your phone with the support application.
Read more and discuss the app here.

Can't delete emails in bulk - XZ Premium

One time poster
Message 1 of 2
549 Views
Message 1 of 2

Can't delete emails in bulk - XZ Premium

Hello.  I've been using the same email address for years and therefore has accumulated a lot of spam.  Along with my work emails (I'm a busy man!) I receive something like 200 emails a day. 

 

I know how to delete individual emails, and this works successfully, but if I use the tick boxes to "mark all" it says 1500 selected.  Then I can go to delete and it will say "1500 deleted" along with an "undo" button, but the emails do not delete. 

 

It doesn't matter whether I do this with 5 emails or 1500 emails.  Its the same result.  They do not delete.

 

The problem with this (other than not being able to delete stuff in bulk) is that it has made the email app almost unusable, as search grinds to a halt.

 

Others must surely have this problem, or is it related to my device only?  As a temporary measure, can i set it to only store the last 1000 emails like I can on my ipad?

 

NOTE:  To show the checkboxes i had to go into settings > show checkboxes. 

 

Thanks.

1 REPLY 1
Highlighted
Scavenger Hunt Winner
Message 2 of 2
526 Views
Message 2 of 2

Re: Can't delete emails in bulk - XZ Premium

you have to check the mail server settings for your account at work if it's POP or IMAP. If POP, you need to specify to allow connections to delete, otherwise, its a one way retrieval if your inbox.

 

if you're using an exchange mail system, there's something not set to delete properly

//----------------- C:\》$ Path- Thyme: .trawler //-----------------Auto-Correct Disclaimer: Not sorry. //----------------- Batteries not included.