account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Curious about what is happening at IFA?
Read more and discuss the press conference here.

Can't create Exchange ActiveSync account (white screen when clicking manual setup or next)

Highlighted
Learner
Message 1 of 7
1,565 Views
Message 1 of 7

Can't create Exchange ActiveSync account (white screen when clicking manual setup or next)

when I try to add a new Exchange ActiveSync account, after entering the password and pressing either "NEXT>" or "MANUAL SETUP" the email app turns all white and no longer responds; no error message, I must stop the email app and restart it.

Where to start debugging?

6 REPLIES 6
Scavenger Hunt Winner
Message 2 of 7
1,510 Views
Message 2 of 7

Re: Can't create Exchange ActiveSync account (white screen when clicking manual setup or next)


@hm1981 wrote:

when I try to add a new Exchange ActiveSync account, after entering the password and pressing either "NEXT>" or "MANUAL SETUP" the email app turns all white and no longer responds; no error message, I must stop the email app and restart it.

Where to start debugging?


 

What OS and Email app version are you running?

//----------------- C:\》$ Path- Thyme: .trawler //-----------------Auto-Correct Disclaimer: Not sorry. //----------------- Batteries not included.
Learner
Message 3 of 7
1,505 Views
Message 3 of 7

Re: Can't create Exchange ActiveSync account (white screen when clicking manual setup or next)

Fully updated Xperia M4 Aqua, i.e. Android 6.0.1 build 26.3.A.1.33.

Stock email app, i.e. 11.0.A.0.6.TS.9.

Scavenger Hunt Winner
Message 4 of 7
1,501 Views
Message 4 of 7

Re: Can't create Exchange ActiveSync account (white screen when clicking manual setup or next)


@hm1981 wrote:

Fully updated Xperia M4 Aqua, i.e. Android 6.0.1 build 26.3.A.1.33.

Stock email app, i.e. 11.0.A.0.6.TS.9.


 

https://talk.sonymobile.com/t5/E-mail-Calendar/Read-Before-Posting-Walkthrough-amp-Troubleshooting-f...

 

try setting up an app password for the account,

The email app should automatically detect outlook EAS, so if you are able to set up 2FactorAuthentication, and then create an app password, that should solve it

//----------------- C:\》$ Path- Thyme: .trawler //-----------------Auto-Correct Disclaimer: Not sorry. //----------------- Batteries not included.
Scavenger Hunt Winner
Message 5 of 7
1,493 Views
Message 5 of 7

Re: Can't create Exchange ActiveSync account (white screen when clicking manual setup or next)

just be aware that Microsoft office/office 365 accounts use a different authentication server..

I'll be updating the pin with server lists for the major global email providers later in the week

//----------------- C:\》$ Path- Thyme: .trawler //-----------------Auto-Correct Disclaimer: Not sorry. //----------------- Batteries not included.
Learner
Message 6 of 7
1,471 Views
Message 6 of 7

Re: Can't create Exchange ActiveSync account (white screen when clicking manual setup or next)

Email App: from stock, version 11.0.A.0.6.TS.9
Email Account Provider: not yet selected
Email Account Type: not yet selected
Description of Problem Encountered: after https://www.youtube.com/watch?v=e7DXoFz42b8&t=38 the app stays white, no "Account type" or other settings displayed
Error Codes: The problem is I can't tell any error codes or thelike; that's why I asked for how to start debugging, see error logs, ...

Scavenger Hunt Winner
Message 7 of 7
1,466 Views
Message 7 of 7

Re: Can't create Exchange ActiveSync account (white screen when clicking manual setup or next)


@hm1981 wrote:

Email App: from stock, version 11.0.A.0.6.TS.9


 

Go to Settings»Apps

Clear the Data and Cache for the Email app, and make sure there are no current email accounts in:

Settings»Accounts & sync

 

Once you checked those, Hold Power and Volume Up, until the device vibrates 3 times and turns off.

 

Power on normally, then try adding a google mail account to the email app. Try twice, one way using GAuth, and the other App password.

 

If the app is still playing up, see if there are any pending updates for Sony Software Update, or What's New.

 

These can also trigger bugs when software gets stuck in limbo.

 

Also temporarily disable the GMail app, but ensure that the Sony Exchange Apps remain enabled. you can also try clearing its data

Screenshot_20171122-013814.pngsketch-1511277020486.png

//----------------- C:\》$ Path- Thyme: .trawler //-----------------Auto-Correct Disclaimer: Not sorry. //----------------- Batteries not included.