account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results forΒ 
Search instead forΒ 
Did you mean:Β 
Tips & Tricks

Want to know more about Xperia 5? To read more about it go here.
If you can't find the answer to your question there please post it here and let the community help you.

Built-in calendar app not showing all my Google calendars

SOLVED
Apprentice
Message 1 of 5
2,322 Views
Message 1 of 5

Built-in calendar app not showing all my Google calendars

Hello everyone. I have an Xperia Z1 Compact running Lollipop and I have a problem with the built-in calendar app. I recently created another calendar in my Google account, so I wanted it to be synched with the app, but instead only my old calendar is displayed, even though that calendar is in the same Google account. Is there a way to fix this? Or does the built-in app only supports one calendar per account?

 

Thanks a lot in advance.

1 ACCEPTED SOLUTION

Accepted Solutions
Sony Xperia Support
Message 2 of 5
2,923 Views
Message 2 of 5

Re: Built-in calendar app not showing all my Google calendars

Hi,

 

You may need to enable synchronization of this calendar using Googles own calendar app first. You can download it from Google Play.

In this app, go to Settings, tap the new calendar and then enable "Sync".

sony_sign_logo.png - Official Sony Xperia Support Staff


If you're new to our forums make sure that you have read our Discussion guidelines.
If you want to get in touch with the local support team for your country please visit our contact page.

4 REPLIES 4
Sony Xperia Support
Message 2 of 5
2,924 Views
Message 2 of 5

Re: Built-in calendar app not showing all my Google calendars

Hi,

 

You may need to enable synchronization of this calendar using Googles own calendar app first. You can download it from Google Play.

In this app, go to Settings, tap the new calendar and then enable "Sync".

sony_sign_logo.png - Official Sony Xperia Support Staff


If you're new to our forums make sure that you have read our Discussion guidelines.
If you want to get in touch with the local support team for your country please visit our contact page.

Highlighted
Apprentice
Message 3 of 5
2,295 Views
Message 3 of 5

Re: Built-in calendar app not showing all my Google calendars

Thanks a lot! That did the trick πŸ‘
Sony Xperia Support
Message 4 of 5
2,282 Views
Message 4 of 5

Re: Built-in calendar app not showing all my Google calendars

Glad to hear that Slightly smiling Face

sony_sign_logo.png - Official Sony Xperia Support Staff


If you're new to our forums make sure that you have read our Discussion guidelines.
If you want to get in touch with the local support team for your country please visit our contact page.

Commissioner
Message 5 of 5
2,198 Views
Message 5 of 5

Re: Built-in calendar app not showing all my Google calendars

So is there a chance to bring back the option to enable sync for other calendars in stock sony calender app?

Greetings,

SirRobin