account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Want to know more about Xperia 5? To read more about it go here.
If you can't find the answer to your question there please post it here and let the community help you.

Xperia A1 ultra rear camera does not work

Highlighted
One time poster
Message 1 of 2
142 Views
Message 1 of 2

Xperia A1 ultra rear camera does not work

El aplicativo de mi cámara Sony xperia A 1 ultra no funciona. Puedo usar sólo la cámara frontal pero no tengo la opción de voltear la cámara para tomar fotos. 

The application of my Sony xperia A 1 ultra camera does not work. I can use only the front camera but I don't have the option of flipping the camera to take pictures.

gt

1 REPLY 1
Sony Xperia Support
Message 2 of 2
125 Views
Message 2 of 2

Re: Xperia A1 ultra rear camera does not work

Hi @Amarucho, let me see if I can help out here! 

 

Your post has been translated to English as this is an International forum, please post any replies in English and it will be easier for me and other users to assist you.

 

Have you been able to carry out a quick test of the camera in order to see if the hardware works as intended? In order to do this, find and tap Settings > Support > Xperia tests > Camera.  Also, try clearing the data for the camera app. This will reset all settings for the app which might do the trick. Find and tap Settings > Apps & notifications > App-info > Camera > Storage > Clear data > Tap "OK" > Restart the phone.

 

Another thing that you can try is to reboot your phone in safe mode to see if the camera works better there. All apps downloaded from Play Store is temporarily deactivated while in safe mode and by doing this, you can see if this behaviour is caused by a downloaded app. For more information on safe mode and how to use it, click here.  

 

If the behaviour of the camera app persists in safe mode, I would suggest that you try to repair the software on the phone, as there is no setting for this. Keep in mind though that a software repair will erase all user data from the phone, so make sure to do a backup before the repair. 

 

Try these measures and let me know how it goes! 


Official Sony Xperia Support Staff


If you're new to our forums, make sure that you've read our Discussion guidelines.

To get in touch with your local support team, please visit our contact page.