account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Troubleshoot, find support articles, run tests directly on your phone with the support application.
Read more and discuss the app here.

Camera not working

One time poster
Message 1 of 5
477 Views
Message 1 of 5

Camera not working

Its only 2 days since I am using Xperia xa ultra. I the camera is not working. It keeps saying that the camera may be in use with the other application. I while there's no app running. It's A brand new phone and started troubling me. I am helpless. I what to do I don't know. I Feeling cheated, expensed my 27k bucks
4 REPLIES 4
Forum Legend
Message 2 of 5
474 Views
Message 2 of 5

Re: Camera not working

Try to boot to #safemode
Clear camera app
Settings /apps/camera/clear data
Restart your device


________________________________________________________________________________
The Man! The Myth! The Forum Legend! -Scott Sterling
Genius
Message 3 of 5
441 Views
Message 3 of 5

Re: Camera not working

Hello @Vsk1 and welcome to the community!

 

I'm sorry to hear about the trouble you are having with your phone.

 

Are you receiving this message after doing something specific with your phone? How long has this been happening?

 

As @nolramlb suggests, is there any change if your reboot your phone to safe mode? Should you receive the same error message while in safe mode I would suggest you try clearing data for the Camera application. To do this, go to Settings > Apps > Press the three dots in the top right corner > Show system > The apps here are listed alphabetically, scroll down to C and select Camera > Press Storage followed by Clear data. After you've cleared data for the app, reboot your phone. 

 

Let me know if this helped!

sony_sign_logo.png - Official Sony Xperia Support Staff


If you're new to our forums make sure that you have read our Discussion guidelines.
If you want to get in touch with the local support team for your country please visit our contact page.

One time poster
Message 4 of 5
370 Views
Message 4 of 5

Re: Camera not working

Hello idea have a problem With the camera experia XZ, when take 5 photos the phone warm! And the camera stopped! And the leyend in the scren is that the phone need the tempersture correct to work! I reboot the Phone but dont work.
Genius
Message 5 of 5
319 Views
Message 5 of 5

Re: Camera not working

Welcome to the forum @Krballo1! Sorry to hear that you're having trouble with the camera. Slightly frowning Face

 

Are you experiencing the same thing with your phone while it's rebooted to safe mode? If that is the case, try to clear data for the app as instructed above followed by rebooting your phone. Note that this will not delete your photos.

 

Should the steps above not help with getting this sorted out I would recommend you perform a software repair using Xperia Companion. This however, will reset your phone. There is an option in Xperia Companion's main menu to create a backup that I would suggest to check before repairing the software in your phone. 

 

Let me know how it goes!

sony_sign_logo.png - Official Sony Xperia Support Staff


If you're new to our forums make sure that you have read our Discussion guidelines.
If you want to get in touch with the local support team for your country please visit our contact page.