account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Troubleshoot, find support articles, run tests directly on your phone with the support application.
Read more and discuss the app here.

Camera app + no sound for focus

SOLVED
Highlighted
Veteran
Message 1 of 5
1,384 Views
Message 1 of 5

Camera app + no sound for focus

Hi,
I noticed there is no sound (blip) when I am focusing using physical camera button. In previous Xperias there was always the "blip" when I focused and now only when I capture the photo (after pressing the physical button down completely).

I have sound in camera settings turned on.
For some reason there is no sound indication now when camera focused.

Thank you.
1 ACCEPTED SOLUTION

Accepted Solutions
Moderator
Message 3 of 5
2,595 Views
Message 3 of 5

Re: Camera app + no sound for focus

@azzido it has been removed:

https://talk.sonymobile.com/t5/Xperia-M5/Focus-sound-missing/m-p/1154221#M2823



Moderators are not affiliated with, or work for Sony Mobile, and their posts represent their own opinions and views. Click here to find out more about the different roles on the community.

4 REPLIES 4
Emperor
Message 2 of 5
1,375 Views
Message 2 of 5

Re: Camera app + no sound for focus

Which Xperias and android version had that ?




"I'd rather be hated for who I am, than loved for who I am not." Kurt Cobain (1967-1994)

Moderator
Message 3 of 5
2,596 Views
Message 3 of 5

Re: Camera app + no sound for focus

@azzido it has been removed:

https://talk.sonymobile.com/t5/Xperia-M5/Focus-sound-missing/m-p/1154221#M2823



Moderators are not affiliated with, or work for Sony Mobile, and their posts represent their own opinions and views. Click here to find out more about the different roles on the community.

Veteran
Message 4 of 5
1,311 Views
Message 4 of 5

Re: Camera app + no sound for focus

Uliwooly, every previous Z had it, alexdon thank you, I am missing the focus sound Slightly frowning Face
Moderator
Message 5 of 5
1,297 Views
Message 5 of 5

Re: Camera app + no sound for focus

Sorry to bring bad news.



Moderators are not affiliated with, or work for Sony Mobile, and their posts represent their own opinions and views. Click here to find out more about the different roles on the community.