account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Troubleshoot, find support articles, run tests directly on your phone with the support application.
Read more and discuss the app here.

small app widget problem

One time poster
Message 11 of 15
687 Views
Message 11 of 15

Re: small app widget problem

Dear.....

 

I am also having the same problem with small apps i.e. "unfortunately small app widget has stopped".....

 

I have a brand new Xperia Z2!!!!!

 

Tried all the solutions already siggested.....still same issue.....

 

Please help....

 

Thanks

One time poster
Message 12 of 15
255 Views
Message 12 of 15

Re: small app widget problem

i have the same problem with my z1 but when i restart the phone in the safe mode the problem will be solved and whan i back to normal mode the problem back too

 

Genius
Message 13 of 15
243 Views
Message 13 of 15

Re: small app widget problem


@shamsaldeen wrote:

i have the same problem with my z1 but when i restart the phone in the safe mode the problem will be solved and whan i back to normal mode the problem back too

 


If it works fine in Safe Mode this suggests that a 3rd Party App could be interfering with your phone......see the link below :smileysmileywink:

 

 

http://talk.sonymobile.com/t5/FAQ/How-to-boot-your-phone-into-safe-mode/td-p/348008/jump-to/first-un...

Highlighted
Message 14 of 15
187 Views
Message 14 of 15

Re: small app widget problem

I had same issue. Seems to be caused by certain apps. After reinstalling apps one at a time and testing it seems the installation of certain apps causing the problem. If you have national rail enquiries app installed try un-installing it and try again. I don't know which other apps causes this problem.
One time poster
Message 15 of 15
164 Views
Message 15 of 15

Re: small app widget problem

Genius! Thanks. Removed the National Rail app and it started working straight away. Well done....