account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Troubleshoot, find support articles, run tests with the support app directly on your phone.
Read more and discuss the app here.

photo gallery doesn't open from camera app

Highlighted
Learner
Message 1 of 10
1,272 Views
Message 1 of 10

photo gallery doesn't open from camera app

Photo gallery doesn't open from camera app, very annoying bug I can't view photos I ve just taken. My phone was just refurbished due to damage it has newest software and update. The problem existed before, since lollipop update in fact. Spent days trying to figure out a way to link quickfpic gallery app or any decent one from there but no success. I hate Albums app it's unintuitive and useless, I m in rage this is unacceptable great hardware **bleep** software and I m restricted to Sony apps. Any help would be great. Thanks
9 REPLIES 9
Emperor
Message 2 of 10
1,267 Views
Message 2 of 10

Re: photo gallery doesn't open from camera app

@Iamagain

 

Do you get an error when you try to open a picture from the camera? 




"I'd rather be hated for who I am, than loved for who I am not." Kurt Cobain (1967-1994)

Learner
Message 3 of 10
1,264 Views
Message 3 of 10

Re: photo gallery doesn't open from camera app

I tap on the mini pic at bottom right corner it changes to lighter colour showing that it recognises the tap and then nothing happens no enlargement no options come up, tried clearing cache, downloading camera mods from Sony. Also I can't change the lockscreen swipe button so it always opens built in camera. I m clueless...
Emperor
Message 4 of 10
1,260 Views
Message 4 of 10

Re: photo gallery doesn't open from camera app

@Iamagain

 

That's odd, where are you saving the pictures? 

 

Try this > settings > apps > all > camera > clear data > boot on safe mode > report back.

 




"I'd rather be hated for who I am, than loved for who I am not." Kurt Cobain (1967-1994)

Learner
Message 5 of 10
1,244 Views
Message 5 of 10

Re: photo gallery doesn't open from camera app

No luck same issue still, lost my widgets though. I re-enabled Albums as well but still nothing.
Emperor
Message 6 of 10
1,240 Views
Message 6 of 10

Re: photo gallery doesn't open from camera app

@Iamagain

 

Widgets will disappear while entering safe mode, that's normal, you might want to repair the phone with PCC, also, where are you saving the pictures (SD or Internal Storage)?

 

PC Companion (PCC)

 

 

Bridge (for Mac)

 

 

 

Alternatives on How to backup Xperias

 

http://talk.sonymobile.com/thread/36355

 




"I'd rather be hated for who I am, than loved for who I am not." Kurt Cobain (1967-1994)

Learner
Message 7 of 10
1,237 Views
Message 7 of 10

Re: photo gallery doesn't open from camera app

Internal memory, thanks for the the tips I ll try pcc when I get home
Emperor
Message 8 of 10
1,233 Views
Message 8 of 10

Re: photo gallery doesn't open from camera app

@Iamagain

 

keep us updated




"I'd rather be hated for who I am, than loved for who I am not." Kurt Cobain (1967-1994)

Moderator
Message 9 of 10
1,225 Views
Message 9 of 10

Re: photo gallery doesn't open from camera app

@Iamagain You should try settings-apps-all,tap on 3 dots and reset app preferences before the software repair.



Moderators are not affiliated with, or work for Sony Mobile, and their posts represent their own opinions and views. Click here to find out more about the different roles on the community.

One time poster
Message 10 of 10
1,170 Views
Message 10 of 10

Re: photo gallery doesn't open from camera app

Were you able to fix it?

I've got the same error on Z5 Compact

T!