account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Curious about what is happening at IFA?
Read more and discuss the press conference here.

no power-off and sound from speaker/headphone

Highlighted
Visitor
Message 1 of 6
675 Views
Message 1 of 6

no power-off and sound from speaker/headphone

Without any error-message, it is impossible to lock the tablet with the power button.

Furthermore, I cannot hear any sound from speaker or cabled headphone. Sound from a bluetooth headphone works fine.

 

Any suggestions?

 

Tabletsoftware is updated to Android 4.3, build nr 10.4.1.B.0.109

5 REPLIES 5
Master
Message 2 of 6
659 Views
Message 2 of 6

Re: no power-off and sound from speaker/headphone

Hi and welcome to the community! Since you're new please be sure that you have checked out our Discussion guidelines.

 

First of all try to blow down the 3,5 mm headset to remove any kind of dirt or similar. If that doesn't help you can try to boot your tablet into safe mode to see if the problem may be related to any 3rd party app that you have installed in your tablet:

http://talk.sonymobile.com/t5/FAQ/How-to-boot-your-phone-into-safe-mode/m-p/348008#U348008

 

If you still experience the same problem I suggest that you try to repair/reinstall the latest software using PC Companion: 

 

http://www.sonymobile.com/update

In PC Companion, press start on Support Zone > Start on Update the phone/tablet software > Press the blue link that says "Repair phone/tablet".

 

Before repairing the software in your device you may want to backup your information first. Check out this topic for more information on how to:
http://talk.sonymobile.com/t5/FAQ/Backup-amp-Transfer/m-p/407253#U407253

sony_logo126x24.gif
What are your thoughts about this forum? Let us know by doing this short survey.

Apprentice
Message 3 of 6
584 Views
Message 3 of 6

Re: no power-off and sound from speaker/headphone

Sony just copy and paste standard answers without reading the questions, yet again.THE GOD **bleep** POWER BUTTON DOESNT WORK, HOW CAN YOU USE IT TO REBOOT TO SAFE MODE? there are many threads about this issue and the standard answer gets given meaning you guys don't have a glue.
Visitor
Message 4 of 6
526 Views
Message 4 of 6

Re: no power-off and sound from speaker/headphone

Tried to reach Sony support (mail, phone, chat). Their suggestions, Sony Software Update and/or a total reset, did not have any good result. It is still impossible to use the powerbutton and the speakers and cabled headphone produce no sound.
The final Sony-suggestion was to send the tablet for repair. That means I have no tablet for at least two weeks!

 

I try to understand what happened, because all did work well for 4 months. I only used the headphone-output once. After removing the plug, the problems began.......

 

Master
Message 5 of 6
500 Views
Message 5 of 6

Re: no power-off and sound from speaker/headphone

I'm sorry to hear that it didn't work. I agree with your local support team that If you still experience problem it sounds like you need to have your phone examined by a authorized service center. If you don't know where to find your nearest service center you can contact your local Xperia Support team for more information: 

 

http://www.sonymobile.com/global-en/support/contact-us/

sony_logo126x24.gif
What are your thoughts about this forum? Let us know by doing this short survey.

Adviser
Message 6 of 6
424 Views
Message 6 of 6

Re: no power-off and sound from speaker/headphone

If it's just the minijack-port + powerbutton that is dead, my guess it's a hardware-issue. My tablet had the same problem. It was a connectors that had popped loose. The connector connects a small sircuit board with the power button and minijack on it.

 

I solved it by opening the tablet and re-attaching the connector, and making the warranty void.