account arrowhead-down arrowhead-up cart mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 

my phone is not working due to custom rom that i was installed before

Anonymous
N/A
Message 1 of 19
Message 1 of 19

my phone is not working due to custom rom that i was installed before

i installed custom rom and restart it but after it my phone is not going to desktop and also not updating from any source

what i do?

plz help me

18 REPLIES
Forum Legend
Message 2 of 19
Message 2 of 19

Re: my phone is not working due to custom rom that i was installed before

Hi, try repairing software with Update Service. Here's the download link, http://www.sonymobile.com/gb/tools/update-service/.

Download and install to PC/Laptop, launch it and follow on-screen instructions. No requirement to power on phone for this process.

Good luck.

Anonymous
N/A
Message 3 of 19
Message 3 of 19

Re: my phone is not working due to custom rom that i was installed before

u means i dont use back button before pluging cable?

Highlighted
Forum Legend
Message 4 of 19
Message 4 of 19

Re: my phone is not working due to custom rom that i was installed before

Nope, you need to.

Just follow the on-screens instructions, take your time, don't rush it. smile happy

Anonymous
N/A
Message 5 of 19
Message 5 of 19

Re: my phone is not working due to custom rom that i was installed before

i m trying from 2 days

"Release Back Key" option is dislaying for endless time

and also i hvnt any idea that my batry is over than 50% or not becuase phone is not going forward

what i do now?

sad

Forum Legend
Message 6 of 19
Message 6 of 19

Re: my phone is not working due to custom rom that i was installed before

Do you mean that you have tried repairing phone software with UPDATE SERVICE?

Anonymous
N/A
Message 7 of 19
Message 7 of 19

Re: my phone is not working due to custom rom that i was installed before

yup

Anonymous
N/A
Message 8 of 19
Message 8 of 19

Re: my phone is not working due to custom rom that i was installed before

Help me

Forum Legend
Message 9 of 19
Message 9 of 19

Re: my phone is not working due to custom rom that i was installed before

Try again!

Download from the above link and reinstall Update Service, leave phone to charge prior to performing software repair.

Good luck (you need it!).

Anonymous
N/A
Message 10 of 19
Message 10 of 19

Re: my phone is not working due to custom rom that i was installed before

Thanks Dear

I try again

i will need your help!

I m new user and not know much about it

: )

Thanks Again