account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

If you want to get the max out of your Xperia phone then check out Xperia tips page.

Z5 premium SmartConnect

Highlighted
Regular
Message 1 of 4
485 Views
Message 1 of 4

Z5 premium SmartConnect

My Z5 premium SmartConnect is constantly switching on and off even if I don't have anything plugged into the headphone jack. I had to disable smart connect, if anyone is having this problem and have a solution please let me know.
3 REPLIES 3
Emperor
Message 2 of 4
468 Views
Message 2 of 4

Re: Z5 premium SmartConnect

@Rowdog99

 

Lets narrow down the issue

 

Settings > apps > all > smartconnect > clear data > restart the phone > report back. 




"I'd rather be hated for who I am, than loved for who I am not." Kurt Cobain (1967-1994)

Regular
Message 3 of 4
438 Views
Message 3 of 4

Re: Z5 premium SmartConnect

@uliwooly thanks I'll see if this works

Emperor
Message 4 of 4
405 Views
Message 4 of 4

Re: Z5 premium SmartConnect

@Rowdog99

 

Keep us updated




"I'd rather be hated for who I am, than loved for who I am not." Kurt Cobain (1967-1994)