account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Troubleshoot, find support articles, run tests with the support app directly on your phone.
Read more and discuss the app here.

Z1/Z1s 4.4.2 update issues

Rookie
Message 361 of 1,156
1,131 Views
Message 361 of 1,156

Re: Z1/Z1s 4.4.2 update issues

I had the same problem, tried everything suggested on this site, multiple hard reset, one SUS update. Even after the SUS update and hard power down the drainage problem persist, so I decided after a clean reboot to check what was eating my battery and I see that google+ was using 11% and the screen 16%, force shut google+ and no more drain problem, hope this help some of you, cause this was the one thing that drove me crazy.

Adept
Message 362 of 1,156
1,296 Views
Message 362 of 1,156

Re: Z1/Z1s 4.4.2 update issues

I did a clean SUS install yesterday, but the speaker problem still persists. Yes, allowed it to settle, rebooted after first boot and all that; the first phone call rings as it should. Thereafter, during the second call, the ear speaker starts ringing. So I have to reboot after every call!! Also, the ringtone and notification tones come in broken...  Now I have disabled smart connect as somebody had suggested, and keeping my fingers crossed, though I do not have much hope.

 

What an annoying bug in the software! Quite unprofessional from Sony's end. One would have thought it to be a very minor issue and they would've rectified it immediately. Very surprised to see this thread, which started about two weeks ago and there is absolutely no response from Sony! I wish I had seen this thread before updating!!

 

BTW, mine is a brand new phone and updated it within days of buying it, now I'm stuck until the good people at Sony wake up. I have always been a Sony user (TVs, Computers and Handphones), this has been the most dissapointing experience.

Adviser
Message 363 of 1,156
1,280 Views
Message 363 of 1,156

Re: Z1/Z1s 4.4.2 update issues

DSC_0185.JPGDid anyone encounter this after upgrade to 4.4.2?

Adept
Message 364 of 1,156
1,260 Views
Message 364 of 1,156

Re: Z1/Z1s 4.4.2 update issues

A very basic workaround for the ear speaker issue. Not a good one, but better than rebooting after every call!

 

When the ringtones start coming from the speaker (for me, after EVERY call received or made, irrespective whether answered or not), change the volume in sound settings to zero (vibration). Call your phone from another phone, let it vibrate for 2-3 seconds and then disconnect. Go back to the sound settings and drag the volume to the desired level. At this point, for me at least, the sound comes from the external speaker. Now you are good to go and ready for another call!!

 

Don't know how long I'll have to keep doing this....

Talent
Message 365 of 1,156
1,246 Views
Message 365 of 1,156

Re: Z1/Z1s 4.4.2 update issues

Hi guys, a leaked change log for kitkat 4.4.3 from Google shows mainly bug fixes which includes some of them listed in this thread.
Inhabitant
Message 366 of 1,156
1,224 Views
Message 366 of 1,156

Re: Z1/Z1s 4.4.2 update issues

I did,

Visitor
Message 367 of 1,156
1,150 Views
Message 367 of 1,156

Z1/Z1s 4.4.2 update issues

Is there any solution for the loss of volume control with BT device?  Volume now on full and changing vol slider position has no effect.

Adviser
Message 368 of 1,156
1,153 Views
Message 368 of 1,156

Re: Z1/Z1s 4.4.2 update issues

I have the same problem with my wifi it keeps on dropping like every 10 mins i done a software repair as sony has said to me do to i have still have the same problem and my keyboard start messing up to i have to close all my apps down leave it for like 30 sec before it works aging and it lags to much all my apps keep crashing.

Adviser
Message 369 of 1,156
1,152 Views
Message 369 of 1,156

Re: Z1/Z1s 4.4.2 update issues

To add to this my wifi keeps dropping and my keyboard stop working and the phone lags when opening some apps and closing them and it get to hot does sony know about this issues people are having with the sony xperia z1 

Highlighted
Message 370 of 1,156
2,975 Views
Message 370 of 1,156

After 14.3.A.0.757 update still occurs LIST OF PROBLEM

Got another new update 4.4.2 Kitkat build 14.3.A.0.757.. I updated it using PC com.. altho got plenty of issues :

 

The list of issues are as follows :


1. Battery is getting drained very fast. 


2. Phone is not getting charged when the phone is on. It displays message "The connected power source is not sufficient. The battery was draining faster than it is charging. Minimize your device usage while charging". Hence, I have to switch off the handset and then keep it for charging.

 

Screenshot_2014-04-12-16-12-55.png


3. The handset was getting heated up very quickly even with moderate use. I was using Sony Xperia Z1 with 4.3 before this but never faced this level of heating issue

 

4. User Interface as well as System lags / hangs up..!! Cant even imagine.. Im using sony's flagship..!!  LoL..!! 


5. The camera application shuts down suddenly after 2-3 mins of usage displaying that camera is not available..

 

Screenshot_2014-04-07-14-02-15.png 

 

5. Sometimes it even doesn't start and showing that Camera is not responding

 

Screenshot_2014-04-12-20-18-06.png

 

If any one is getting same problem then please hit "Me too"

 

Is Sony finding any solution or not..!! Getting totally irritated..!! Face with rolling Eyes

"Always think Higher than Highest and Be Better than the Best."