account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

If you want to get the max out of your Xperia phone then check out Xperia tips page.

Xperia SP: Problme with netowrk access.

Highlighted
Rookie
Message 1 of 5
511 Views
Message 1 of 5

Xperia SP: Problme with netowrk access.

Some times my network will goes to out of coverage even though full network is there. I need to restart my device in order to camp network. I am not getting why this problem has started. Attached image please find it.Screenshot_20.png

4 REPLIES 4
Enthusiast
Message 2 of 5
428 Views
Message 2 of 5

Re: Xperia SP: Problme with netowrk access.

For me it happens once in one particular place when I am on the way to my home from office. But it catches network again, that too under 10 seconds. Keep Network as automatic and if you use only 2g connection, select GSM only.
Adept
Message 3 of 5
400 Views
Message 3 of 5

Re: Xperia SP: Problme with netowrk access.

Remove you sim card and insert it again. Because while you convert your sim into microsim it is not cut perfect
Sony Xperia SP
Rookie
Message 4 of 5
381 Views
Message 4 of 5

Re: Xperia SP: Problme with netowrk access.

I did the same thing. Still sometimes i get that error.

One time poster
Message 5 of 5
345 Views
Message 5 of 5

Re: Xperia SP: Problme with netowrk access.

I have the same problem! 

As you mentioned, rebooting and SIM reinstalling won't work. A network signal appears (and disappears) occasionally.

So i have gone, and have made reset to manufacturer's settings. And that didn't help either.

The only solution i see is to go to Service Center, that's what i'm planning to do.