account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Troubleshoot, find support articles, run tests with the support app directly on your phone.
Read more and discuss the app here.

Wifi problem (first connection)

Visitor
Message 1 of 3
1,373 Views
Message 1 of 3

Wifi problem (first connection)

Hi guys

 

I buy it Just now on Amazon and i can't establish a right connection at first time.

 

It run 6.0.1 but also with 4.4.4 had the same problem.

 

If you think that the WiFi doesn't work I return it soon, but if someone suggest me a software answers I try to resolve on my own.

 

Thanks! 

 

2 REPLIES 2
Forum Legend
Message 2 of 3
1,370 Views
Message 2 of 3

Re: Wifi problem (first connection)

does it happen on safe mode?

 

perform software repair using Xperia Companion



________________________________________________________________________________
The Man! The Myth! The Forum Legend! -Scott Sterling
Visitor
Message 3 of 3
1,319 Views
Message 3 of 3

Re: Wifi problem (first connection)

Yes, it happen on sale mode, I repaire also the software using bridge for Mac and new Xperia Companion.
I return it to Amazon that refurbish me soon, calling Xperia experts i understood WiFi didn't go so well.

Thanks 4 supporting.

It's strange bacause Google didn't give me answer.