account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Curious about what is happening at IFA?
Read more and discuss the press conference here.

Subject changes when Reply email

Highlighted
Message 1 of 4
208 Views
Message 1 of 4

Subject changes when Reply email

Hi, I have a Z1 (C6943) with KitKat 4.4.4 (14.4.A.0.157) and I'm experiencing an issue when replying to any mail. My ROM is in spanish, and the mail client always prepends the word "RESPODER: " ("REPLY: ") to the subject, even when the subject already starts with it.

 

It's a very unconfortable issue and I must delete manualy that word. The best solution for me would be if somehow could change that word to the standard one "RE: "

3 REPLIES 3
Adviser
Message 2 of 4
204 Views
Message 2 of 4

Re: Subject changes when Reply email

Hi,

 

wich e-mail app are you using ? Built-in e-mail , gmail ...?

this issue seems to come from the app, nothing to do with you ROM I think !

 

did you try to re-install ?

Message 3 of 4
196 Views
Message 3 of 4

Re: Subject changes when Reply email

Hi, thanks for your answer.

 

I'm using the default built-in app, synced with Office365 and Outlook.com (ActiveSync), but I've tried with POP/IMAP and the behavior is the same.

 

I've reinstalled (actually reset to default) and still the same...

Adviser
Message 4 of 4
189 Views
Message 4 of 4

Re: Subject changes when Reply email

OK so maybe there's a bug since we can obviously think there's a relation between having a Spanish language setting and the e-mail app that applies the same setting... or maybe not even bug, but a normal behavior.

 

However, you can go through this by setting up your mail POP/IMAP on gmail : they added support for outlook since the last update, you can manage your outlook mailbox using gmail app. Make sure you have the latest version, go to gmail => settings => new account, you'll be prompted  for the type of account you want to add.

 

Tell us if it helps !

 

Edit : do you have the same issue if you change language from spanish to english ? Worth a try I think...