account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

If you want to get the max out of your Xperia phone then check out Xperia tips page.

Solution found!

Highlighted
Adviser
Message 1 of 16
1,247 Views
Message 1 of 16

Solution found!

To all of you that your SP lags/freezes when you are in settings - apps or settings - storage I have found the solution! You just have to disable Google Chrome!I didn't even clean install the 4.3 update once again as suggested. I don't know why this program conflicts with settings but who cares...
15 REPLIES 15
Enthusiast
Message 2 of 16
1,100 Views
Message 2 of 16

Re: Solution found!

So only Google Chrome but I must do a factory reset after that or no?
Commissioner
Message 3 of 16
1,044 Views
Message 3 of 16

Re: Solution found!

Yeah I did that too. I disabled all pre installed apps that I don't want to and unchecked the "Show notification" checkbox, including Google Chrome. That browser **bleep**, it runs so very slow. Firefox and Opera are the best.

Just I didn't know if that way could boost the phone up and made it run a bit smooth and faster. But yeah it works.

@ Meid, you don't have to reset the phone. All you have to do is, after upgrade the phone to 4.3, and do the factory data reset. Disable it and then just reboot the phone.
- Uncheck the Show Notification checkbox
- Clear cache
- Clear data
- Disable

Hope it helps.
Message 4 of 16
1,010 Views
Message 4 of 16

Re: Solution found!

guys did you updated chrome?

Commissioner
Message 5 of 16
1,002 Views
Message 5 of 16

Re: Solution found!

I'm not sure if this version 34.0.1847.114 is the latest version or not, but it still runs slow.
Message 6 of 16
988 Views
Message 6 of 16

Re: Solution found!

i have 28.01500.64 !

i didnt update it at all

and i wont update it..it seems good without problem Grinning Face

Commissioner
Message 7 of 16
970 Views
Message 7 of 16

Re: Solution found!

Lol good for ya, Danial.

As far as I rememer, Google Chrome was taking up 80MB of data space. Pretty useless!
Enthusiast
Message 8 of 16
932 Views
Message 8 of 16

Re: Solution found!

Excuse me again, unchecked notification for all apps or only Chrome?

Sorry that I ask a lot, but I am from Spain and my English not so good!!
Commissioner
Message 9 of 16
931 Views
Message 9 of 16

Re: Solution found!

Only for Chrome.

Enthusiast
Message 10 of 16
850 Views
Message 10 of 16

Re: Solution found!

Thanks blackbox