account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

If you want to get the max out of your Xperia phone then check out Xperia tips page.

Smart Connect (LiveWare) problem after 4.3 update

Highlighted
Visitor
Message 1 of 3
631 Views
Message 1 of 3

Smart Connect (LiveWare) problem after 4.3 update

I have a Z1 and SBH52. They were working great together until the update. After update everything is smooth except liveware.

When I start connection with NFC or manually, it automatically shows Throw notification and it connects to my SBH52. But Smart Connect is a must to make SBH52 functional. If I listen to music and I get a call at the same time, music controls and sound go off. You have to disconnect the headset, force to stop Liveware, turn the headset off and on, restart liveware and reconnnect to the headset again. You see "Connected to SBH52" on tray bar if you're lucky. It's very random. 

 

It must be solved! I paid 150 bucks for that headset just because I needed comfort it offered which I can't use right now. 

2 REPLIES 2
One time poster
Message 2 of 3
543 Views
Message 2 of 3

Re: Smart Connect (LiveWare) problem after 4.3 update

I have the same problem with MBH10 headset and Z it can connected but smart connect not work
Learner
Message 3 of 3
506 Views
Message 3 of 3

Re: Smart Connect (LiveWare) problem after 4.3 update

Having problem with my bluetooth headset MW600 and Z1 too . When playing music, I'm unable to receive or make call using the headset. When is pair with the phone the bluetooth setting show 2 option phone audio and media audio. Even though both options are selected, the phone is still unable to switch over to phone audio when a call is coming in , it continues to play imusic instead of switching  to phone call audio mode  and stop playing the music immediately. I am still trying to resolve the problem, any help  from this forum will be great. Thanks...