account arrowhead-down arrowhead-up cart mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 

Problems with LiveSound MH-1 when using outdoor

Oracle
Message 51 of 58
648 Views
Message 51 of 58

Re: Problems with LiveSound MH-1 when using outdoor

First of all, thank you all of you for your patience.

I just received some information on this matter and this is the statement available (I'll just paste it here to avoid any misunderstandings):

In rare situations and environments (as reported by some users), we’ve found that the moist can cause some temporary decrease in audio volume. This is due to temperature differences (inside ear canal vs. outside headset) as well as individual preferences, hence not all users will experience this. For those who have experienced this we can point out that the symptom disappears as soon as the moist has been vaporized. However, a solution that prevents this has been identified and we are currently working on getting it implemented into our service structure. Once implemented users who find this to be a problem are welcome to hand in their unit for service. We will update you when it is implemented.

That is all the info I have for the moment.

Any questions on when this solution will be in place will not get an answer right now since I honestly do not know. I just wanted to update you all on the latest info.

With that said - does anyone have any questions?

I'll answer what I can.

Thanks again for your patience.

Unregistered user
Not applicable
Message 52 of 58
649 Views
Message 52 of 58

Re: Problems with LiveSound MH-1 when using outdoor

I had problems with mine walking outside in 45 degree weather.  The left earpiece was not reproducing music in stereo, and the same when using the phone during a call. 

Called SONY Xperia CSR and reported the problem.

Called back later in the day to report that there is a design flaw in this headset.  Woman CSR became beligerent.  Typical SONY CSR behaviour, especially in the US. 

Since this is an inherent design flaw, I will NOT pay the almost $90 this headset cost.

I KNEW there was a inherent design flaw, yet SONY refuses to recognize the problem, and allow a refund on this expensive added accessory.

Unregistered user
Not applicable
Message 53 of 58
649 Views
Message 53 of 58

Re: Problems with LiveSound MH-1 when using outdoor

You are correct.  Tried in my Vaio notebook as well as ipod.  Doesn't function properly.

Unregistered user
Not applicable
Message 54 of 58
649 Views
Message 54 of 58

Re: Problems with LiveSound MH-1 when using outdoor

I know how you feel.  Just came to the USA.  Great sound.  Buit if it doesn't work outdoors, what good is a $90 headset??!!  I feel ripped off.

Unregistered user
Not applicable
Message 55 of 58
649 Views
Message 55 of 58

Re: Problems with LiveSound MH-1 when using outdoor

Its already June, 2012 Markus, so do we have the solution yet? Coz i'm seriously inching to buy a pair of these headsets but if the problem persists, and you haven't solved the problem yet. I think i might as well look for another brand.

Unregistered user
Not applicable
Message 56 of 58
649 Views
Message 56 of 58

Re: Problems with LiveSound MH-1 when using outdoor

Try widgetcity.com i think they have stocks of this headset. But I haven't bought one since its too expensive for me! Php 3,500. haha! Glad i saw this thread though, dunno if they've fixed the problem as of this writing...

Unregistered user
Not applicable
Message 57 of 58
649 Views
Message 57 of 58

Re: Problems with LiveSound MH-1 when using outdoor

Any news yet? Ive got this problem witht the headphones that came with my Xperia Ray that I bought in May...

One time poster
Message 58 of 58
649 Views
Message 58 of 58

Re: Problems with LiveSound MH-1 when using outdoor

Hi there all! Atanas here from Bulgaria. I have the same issue with mh1 livesound but i had already figured out what causes the drop of the sound! It's actually condensed moisture due to differences in the temperature. I will explain what I have learned so far - if you remove the silicone buds of mh1 livesound you will see a small black circle with a white dot in the middle - this is actually a very thin net underneath which there is a small sponge like material - I guess this protects the actual speaker from dust or dirt if any kind.However it also regulates the sound of the speakers softening it and giving it that bass we all love to hear. The curios thing is that this thin net gets easily clogged even by the slightest moisture or dirt. If you wipe it gently with a finger or a handkerchief (not wet) the sound comes back to its original level again! The bad thing however is that this happens quite often especially in cold weather. There is nothing we can do but just feel sorry that this microscopic net is so dense! You can gently and carefully make a small hole in the centre of the white circle with a very thin needle - this wll end the problem once and for all but there would be a slight difference in the bass level - it's up to you! I have learned that through my own personal experience as I have 2 sets of the handset one experimental if I may call it this way and a brand new one which I do not intend to experiment on at all smile happy . As far as I am concerned this is the best handset sony has ever made - perfect sound, sleek look and really comfortable! I hope that I have helped! Thanks for reding! Cheers!