account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Troubleshoot, find support articles, run tests with the support app directly on your phone.
Read more and discuss the app here.

Photos being lost

Rookie
Message 1 of 5
609 Views
Message 1 of 5

Photos being lost

I have a problem with my phone that photos I have taken later are replaced by a black screen with a broken box in the middle. It doesn't happen to all the photos and it is only ones I have taken with this phone, not pictures I have transfered from my pc or recieved. It doesn't happen to screenshot from what I can tell either. I have also noticed that when I want to send, share or upload a photo somewhere, the little menu at the bottom pops up okay but 'camera' has been replaced with 'android system'. Other than this the camera appears to be working fine. Does anyone know why this is happening please?
4 REPLIES 4
Forum Legend
Message 2 of 5
604 Views
Message 2 of 5

Re: Photos being lost

Hi,

 

Are you saving the photos to the internal storage or an SD-card? It sounds like these photos that you've taken, gets corrupted and therefore why they are displayed this way. 

Regarding the pop up, does the camera application open when you tap at "Android system"? Perhaps you could try to clear data for the camera via Settings > Apps > The tab "All" > Camera > Clear data.

sony_sign_logo.png - Official Sony Xperia Support Staff


If you're new to our forums make sure that you have read our Discussion guidelines.
If you want to get in touch with the local support team for your country please visit our contact page.

Rookie
Message 3 of 5
586 Views
Message 3 of 5

Re: Photos being lost

Hi. I am saving them on to the SD card. If I tap 'android system' it asks if I want to use the camera with options for just once or always. Will try clearing the data, thank you.
Forum Legend
Message 4 of 5
570 Views
Message 4 of 5

Re: Photos being lost

I think you would do best by testing your SD-card with a software like h2testw to make sure that it's alright. If it's not, a new SD-card would be recommended.

How did it work by clearing data for the camera? Does the pop up look the same?

sony_sign_logo.png - Official Sony Xperia Support Staff


If you're new to our forums make sure that you have read our Discussion guidelines.
If you want to get in touch with the local support team for your country please visit our contact page.

Highlighted
Rookie
Message 5 of 5
563 Views
Message 5 of 5

Re: Photos being lost

The pop up now says documents and camera like it used too. Will try the softwar to test the SD card. I have had it quite a long time and used it directly from my old phone. Though that was also Sony. Thank you.