account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Troubleshoot, find support articles, run tests with the support app directly on your phone.
Read more and discuss the app here.

No service or signal bars

Highlighted
One time poster
Message 1 of 3
275 Views
Message 1 of 3

No service or signal bars

HI all, yesterday morning my Sony z3 was working great when all of a sudden the signal dropped and said no service. It has been 24 hours now and still nothing. I restarted the phone many times, did a factory reset, updated software, fixed software and left it off for a while. Any help please
2 REPLIES 2
Enthusiast
Message 2 of 3
258 Views
Message 2 of 3

Re: No service or signal bars

Maybe it seems some hardware related issue...
Have you tried with other sim card ?
Sony Xperia Support
Message 3 of 3
253 Views
Message 3 of 3

Re: No service or signal bars

Hi @Jaczer11,

I'm sorry to hear that. Slightly frowning Face

 

Sounds like you have tried a lot of different things already but if possible then I would suggest that you also test with another SIM card, as SajjanXperia also also suggested. Maybe you can borrow one from a friend or a family member just to test with your phone.

sony_sign_logo.png - Official Sony Xperia Support Staff


If you're new to our forums make sure that you have read our Discussion guidelines.
If you want to get in touch with the local support team for your country please visit our contact page.