account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Want to know more about Xperia 5? To read more about it go here.
If you can't find the answer to your question there please post it here and let the community help you.

No 4G/LTE

Highlighted
Message 1 of 18
4,650 Views
Message 1 of 18

No 4G/LTE

I'm having an issue with my unlocked Xperia X Performance Dual Sim (international version) where I don't get an LTE signal at all. I have AT&T as my service provider in the United States and made sure I had the correct APN settings. I have tried restarting the phone, resetting, fixing the software through My PC Companion, and taking it to the AT&T store so they can troubleshoot as well. I'm starting to think it's an issue with the phone itself. Anybody have any suggestions?
17 REPLIES 17
Emperor
Message 2 of 18
4,648 Views
Message 2 of 18

Re: No 4G/LTE

@brainFireTony

 

Did they added the phone's IMEI number to their database? it seems that sometimes 4G/LTE doesn't work unless they do so and/or they enable it.

 

BTW, which APN settings are you using? 




"I'd rather be hated for who I am, than loved for who I am not." Kurt Cobain (1967-1994)

Message 3 of 18
4,643 Views
Message 3 of 18

Re: No 4G/LTE

Yup, they used the IMEI when they activated the Sim card.

I'm using the mobile.att.net settings.
Emperor
Message 4 of 18
4,640 Views
Message 4 of 18

Re: No 4G/LTE

@brainFireTony

 

Things to try

 

settings > more > internet settings > accept > restart the phone 

 

and then 

 

settings > more > mobile networks > Access point names > I use: 

 

ATT Nextgenphone

 

Name: ATT Nextgenphone

APN: nxtgenphone

MMSC: http://mmsc.mobile.att.net

MMS proxy: proxy.mobile.att.net

MMS port: 80

MCC: 310

MNC: 410

Authentication type: Not set

APN type: default,mms,supl,fota,hipri

APN protocol: IPv4

APN roaming protocol: IPv4

Bearer: Unspecified




"I'd rather be hated for who I am, than loved for who I am not." Kurt Cobain (1967-1994)

Message 5 of 18
4,624 Views
Message 5 of 18

Re: No 4G/LTE

That didn't work for me. The Nextgen doesn't give me data coverage. I have to use either the AT&T or Cingular APN to get data. Only getting 3G.
Emperor
Message 6 of 18
4,618 Views
Message 6 of 18

Re: No 4G/LTE

@brainFireTony

 

Odd, and the SIM card it's new correct? 

 

What if you pull down the notification bar > pull down again > LTE > is it on? 

 

also

 

settings > more > Mobile networks > Preferred network type > LTE (preferred) 

 

also double check the 4G LTE coverage in your area.




"I'd rather be hated for who I am, than loved for who I am not." Kurt Cobain (1967-1994)

Message 7 of 18
4,614 Views
Message 7 of 18

Re: No 4G/LTE

Yes to all of them. I had LTE coverage on my previous phone almost everywhere, which was an Xperia Z1.
Emperor
Message 8 of 18
4,604 Views
Message 8 of 18

Re: No 4G/LTE

@brainFireTony

 

Which SIM its set for Data ?




"I'd rather be hated for who I am, than loved for who I am not." Kurt Cobain (1967-1994)

Message 9 of 18
4,596 Views
Message 9 of 18

Re: No 4G/LTE

They gave me an LTE supporting micro SIM.
Sony Xperia Support
Message 10 of 18
4,589 Views
Message 10 of 18

Re: No 4G/LTE

Hi @brainFireTony,

 

Welcome to the community.

 

Did you mean Nano SIM instead of Micro SIM? The Xperia X Performance uses Nano SIMs.

 

If you did get a Micro SIM, did you cut it to size?


Official Sony Xperia Support Staff


If you're new to our forums, make sure that you've read our Discussion guidelines.

To get in touch with your local support team, please visit our contact page.