account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Troubleshoot, find support articles, run tests directly on your phone with the support application.
Read more and discuss the app here.

Movie Creator is not starting completely

Highlighted
Adviser
Message 1 of 33
1,697 Views
Message 1 of 33

Movie Creator is not starting completely

One day i found a upgrade to install Movie Creator in my Sony Xperia Z1 Compact from Sony Update center.

 

So then i installed it but...

 

 

After installing it when i opened it , it started and i accept the agreement....

 

And it does not go ahead, just stops on Movie Creator and description written and in background flying birds. it is here only. 

 

 

Forced stop and restarted >> Same problem

Uninstalled and reinstalled it >> Same problem

 

Why it does not starts?

 

Check into this please ... SONY...

32 REPLIES 32
Learner
Message 2 of 33
1,668 Views
Message 2 of 33

Re: Movie Creator is not starting completely

i had the same issue...is there any solution for this?
Adept
Message 3 of 33
1,604 Views
Message 3 of 33

Re: Movie Creator is not starting completely

Yours truly having the same problem. Not that i dont like watching those birds, but it gets a bit boring after few days

Sage
Message 4 of 33
1,566 Views
Message 4 of 33

Re: Movie Creator is not starting completely

Movie creator works through album->video file->bottom right icon of movie creator.
Adept
Message 5 of 33
1,513 Views
Message 5 of 33

Re: Movie Creator is not starting completely

So, just for clarification, the application never goes further from start screen and you use it via the Album application.


Did not occure to me, when trying the application (before making any video).

Just a little hint to the software team, it might be a good idea to mention in the application front page if the application doesn't do anything - i am sure someone will forward the message to them. Or better yet replace the crew with someone who is not braindead.

 

-brgds-

Sage
Message 6 of 33
1,477 Views
Message 6 of 33

Re: Movie Creator is not starting completely

one thing i have checked is that there are two movie creator. the default app which works through album have version 1.1.A.0.4 and the one which is availabe for download is having version 2.0.A.0.9. they both works seperately instead, which is strange.

 

Screenshot_2014-08-28-14-00-25.png

Adept
Message 7 of 33
1,460 Views
Message 7 of 33

Re: Movie Creator is not starting completely


@komilAD wrote:

one thing i have checked is that there are two movie creator. the default app which works through album have version 1.1.A.0.4 and the one which is availabe for download is having version 2.0.A.0.9. they both works seperately instead, which is strange.


Noticed that too. Stopping the older version removes the movie creator interface from Album, so seems that both versions are needed.

Also when i checked the running applications, i noticed the updated application does have a process running called HighlightCreatorService.

I still find it hard to believe that the application is ment to be accessed via album only, so i wonder if this service if jamming the app. komilAD, You have a big library of pics/videos? And do you also have this process running?

If anyone could confirm that app is working from/pass the opening screen for them would be helpfull, or if someone from Sony could confirm it's not supposed to work via app screen?

 

Adviser
Message 8 of 33
1,437 Views
Message 8 of 33

Re: Movie Creator is not starting completely

Right there are two movie creator one is already built in version 1.1.A.0.4 and 2nd one version  2.0.A.0.9 comes along with Update Centre and after downloading it never opens completely.

 

Note again, i am talking about Movie Creator verison   2.0.A.0.9 which can be accessed from Menu

Adviser
Message 9 of 33
1,436 Views
Message 9 of 33

Re: Movie Creator is not starting completely

Not talking about that movie creator, that one is built in, i am talking about version 2.0.A.0.9  which is installed after the Update centre notification. after installation it comes inside Menu but if we open it does not move ahead.

 

Stops on Flying birds.

Adept
Message 10 of 33
1,420 Views
Message 10 of 33

Re: Movie Creator is not starting completely

Could mister Sony or Eriksson or Anyone confirm that is this app supposed to work from/pass the opening screen or confirm it's not supposed to work via app screen at all, only via album.
-rgds-