account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

If you want to get the max out of your Xperia phone then check out Xperia tips page.

Massaging problem after update

Highlighted
Learner
Message 1 of 4
882 Views
Message 1 of 4

Massaging problem after update

I cant send massages after update the latest software. Massage settings are also hidden in new update. When i try to download Internet settings, msg appear "please insert sim" however i can call, using Internet and other things are working properly.
3 REPLIES 3
Moderator
Message 2 of 4
877 Views
Message 2 of 4

Re: Massaging problem after update

Looking at your older thread, you had some trouble with SIM and restarting. @Dokter Have you changed the SIM since then?



Moderators are not affiliated with, or work for Sony Mobile, and their posts represent their own opinions and views. Click here to find out more about the different roles on the community.

Learner
Message 3 of 4
873 Views
Message 3 of 4

Re: Massaging problem after update

Yes I have ordered nano sim from service provider and then problem was solved, and phone worked properly. After updates, New problems arise with massaging app and proximity sensor. Sensor not work properly during call. And massage can't be sent and sim massage settings also hide.
Moderator
Message 4 of 4
868 Views
Message 4 of 4

Re: Massaging problem after update

About the sensor:

https://talk.sonymobile.com/t5/Xperia-C4/c4-SENSOR-PROBLEM/m-p/1100020#U1100020

 

Test it.

 

And related to the message issue. Can you check if the same occurs in safe mode?



Moderators are not affiliated with, or work for Sony Mobile, and their posts represent their own opinions and views. Click here to find out more about the different roles on the community.