account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Troubleshoot, find support articles, run tests directly on your phone with the support application.
Read more and discuss the app here.

Loudspeaker not working after update to 5.0 Lollipop 26.1.B.2.147

Rookie
Message 1 of 18
791 Views
Message 1 of 18

Loudspeaker not working after update to 5.0 Lollipop 26.1.B.2.147

Hi there,

My M4 Aqua Dual E2333 doesn't work properly since the firmware update yesterday :
- Loudspeaker and microphone malfunction
- Light detection malfunction

I assume it's due to the update but can you confirm this likelihood? I bought the phone last month...

In which case, is my only option to send the phone to a repair center?

Many thanks !
17 REPLIES 17
Genius
Message 2 of 18
782 Views
Message 2 of 18

Re: Loudspeaker not working after update to 5.0 Lollipop 26.1.B.2.147

Hi @Neptunesman

 

Please, boot your device into safe mode as explained here. If this issue is not present in this mode, that indicates a third party app is causing the problem. In this case exit Safe Mode and then un-install any third party apps you don't need and clear the cache/data for the apps you want to keep. You could also try to turned off google now "OK Google detection from any screen".

"We can have anything we want on life, if we just help others to found what they need” - Ebelsain Villegas
Rookie
Message 3 of 18
771 Views
Message 3 of 18

Re: Loudspeaker not working after update to 5.0 Lollipop 26.1.B.2.147

Thanks for the tip, unfortunately it seems to confirm it's a hardware issue. Repair center is the only option left?
Highlighted
Genius
Message 4 of 18
765 Views
Message 4 of 18

Re: Loudspeaker not working after update to 5.0 Lollipop 26.1.B.2.147

Hi @Neptunesman

 

No it´s not the only option. Please try first to run a backup of the device information as explained here. Then perform a system repair using PC Companion or Bridge for MAC. This will factory reset your phone and erase all data. You might need to charge your device for about 1-2 hours before so the device has at least 80% battery. Make sure the device is not connected to computer or laptop and turned off until you are prompted (sometimes you have to press power button and volume up until the device vibrates 3 times or on some devices you have to press the small button near the SIM tray or on the back of the device). Start PC Companion -> Support zone -> Update my phone/tablet -> Blue Repair my phone/tablet -> follow instructions. When prompted connect your phone still switched off holding volume down or back button. The repair or reformat process will start. If you are using Windows 8/8.1 or a 64 bit operating system adjust settings for PC Companion and run in compatibility mode -> chose Windows 7 or XP.

"We can have anything we want on life, if we just help others to found what they need” - Ebelsain Villegas
Rookie
Message 5 of 18
760 Views
Message 5 of 18

Re: Loudspeaker not working after update to 5.0 Lollipop 26.1.B.2.147

Thanks @xavinux

Looks like I'll have to install pc companion after all...
Alright let me try this out, should take me a while then, and I'll post the results later.
Genius
Message 6 of 18
757 Views
Message 6 of 18

Re: Loudspeaker not working after update to 5.0 Lollipop 26.1.B.2.147

Hi @Neptunesman

 

Good, keep us updated please. I´m at disposal for any question.

"We can have anything we want on life, if we just help others to found what they need” - Ebelsain Villegas
Rookie
Message 7 of 18
727 Views
Message 7 of 18

Re: Loudspeaker not working after update to 5.0 Lollipop 26.1.B.2.147

So I've tried the whole process a couple of time and it turns out nothing has changed. 

Looks like I'm running out of options heh :/

 

At least I reconciled with PC Companion!

Genius
Message 8 of 18
718 Views
Message 8 of 18

Re: Loudspeaker not working after update to 5.0 Lollipop 26.1.B.2.147

Hi @Neptunesman

 

I regret reading this, but if the problem still present after a software repair via PC Companion, I suggest that you contact your Local Sony support for more information about how to proceed in the best possible way:
 http://www.sonymobile.com/global-en/support/contact-us/

"We can have anything we want on life, if we just help others to found what they need” - Ebelsain Villegas
Apprentice
Message 9 of 18
713 Views
Message 9 of 18

Re: Loudspeaker not working after update to 5.0 Lollipop 26.1.B.2.147

Hi. I have the same problem.

 

I literally got my very first Xperia phone a few hours ago. After going through the basic setup, one of the first things I did was connect the phone to my laptop and add an mp4 video. No sound. I then tried to watch a youtube video, also no sound. I ran a diagnostics test, and it seems I have a problem with the loudspeaker. I'm pretty furious.

 

No sound in safe mode either. 

 

Tried the factory data reset option too, also no luck. 

 

One thing that struck me was the very first time i switched on the phone, it asked me to do a software update, and i selected yes. But after the factory reset, it didn't ask me, which I thought was strange. 

 

I'll try the pc companion thing also but i dont have much hope. I'll post my results shortly. 

 

My model number is E2303. Android 5.0. Build 26.1.A.2.167

Apprentice
Message 10 of 18
705 Views
Message 10 of 18

Re: Loudspeaker not working after update to 5.0 Lollipop 26.1.B.2.147

The pc companion didn't work for me. It also reinstalled the latest build 26.1.A.2.167. I would like to try the earlier build, how do i downgrade? 

 

But to be honest I think it's a hardware issue. 

 

I'm furious. Maybe I should have just bought an iphone and not buy Sony to save some money. 

 

I will use the chat support when they open tomorrow morning at 9am, but i suspect it's a hardware problem.

 

I read somewhere about putting the tip of a paperclip into the tiny hole at the bottom of the phone - what is that hole used for? 

 

By the way - is it possible to play music through the ear-speaker instead of the loud-speaker?