account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Troubleshoot, find support articles, run tests with the support app directly on your phone.
Read more and discuss the app here.

Live on Youtube doesnt work at all (Xperia Z3)

Commissioner
Message 1 of 14
431 Views
Message 1 of 14

Live on Youtube doesnt work at all (Xperia Z3)

hi can u help me. my live on youtube app doesnt work. i have latest version from google play. tried clear data, phone factory reset, repair software with pc companion. nothing has helped. it just says i have no permision to broadcast live and ask me if i wanna gains them. if i clik ok it redirects me to youtube page and says i have this permisions already. can someone help me? attach two screenrecord videos: video1 and video2

 


:loop; start "" %0; goto loop
13 REPLIES 13
Phy
Forum Legend
Message 2 of 14
423 Views
Message 2 of 14

Re: Live on Youtube doesnt work at all (Xperia Z3)

You might have to contact Google regarding this

 

https://support.google.com/youtube/answer/2474026?hl=en

Message 3 of 14
382 Views
Message 3 of 14

Re: Live on Youtube doesnt work at all (Xperia Z3)

mrnino works on my Z3 I used chrome n utube to sign in and send my phone number.Then I opened. app through camera and signed in using my google account.Daughter has just done it on her Z3 compact as well
Commissioner
Message 4 of 14
374 Views
Message 4 of 14

Re: Live on Youtube doesnt work at all (Xperia Z3)

I have sent phone number months ago, it says i can make live streams, but it just doesn't woek. Can u pls make screen video shot on your Z3 or Z3C and send me it. Just wanna see what i do wrong. I think it can't be hard to start live stream, but itlooks like I am uneable:/

:loop; start "" %0; goto loop
Message 5 of 14
364 Views
Message 5 of 14

Re: Live on Youtube doesnt work at all (Xperia Z3)

Commissioner
Message 6 of 14
360 Views
Message 6 of 14

Re: Live on Youtube doesnt work at all (Xperia Z3)

u add kind empty messageWinking Face


:loop; start "" %0; goto loop
Message 7 of 14
357 Views
Message 7 of 14

Re: Live on Youtube doesnt work at all (Xperia Z3)

Screenshot_2015-01-10-14-20-57.pngDont know what happened there posted the url for the video and the screenshot and nothing appeared

Highlighted
Commissioner
Message 8 of 14
353 Views
Message 8 of 14

Re: Live on Youtube doesnt work at all (Xperia Z3)

try to send me private message,

:loop; start "" %0; goto loop
Message 9 of 14
346 Views
Message 9 of 14

Re: Live on Youtube doesnt work at all (Xperia Z3)

Have sent you a PM.Everything is displayed in forum know.I am using chrome browser to view screenshot and utube through the URL I have posted
Message 10 of 14
336 Views
Message 10 of 14

Re: Live on Youtube doesnt work at all (Xperia Z3)

Emailed it to you