account arrowhead-up cart mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-down

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

Announcements


Maintenance work ongoing

Wednesday night 1st of March CET we will initiate a maintenance work on the forum. You can expect some disturbance in the Forum functions and design.
We will already on Tuesday do changes in the structure on the forum when it comes to boards and categories. During those changes the forum should function normally
Thanks for your understanding.

Reply

HDMI TV Launcher not working properly

Anonymous
Posts: 0

HDMI TV Launcher not working properly

After updating to latest version (6.0.A.3.75), I noticed that on connecting HDMI cable to my TV(Sony Bravia LCD), it shows abnormal output.

Some of the common issues faced at times are:

1. TV is unable to identify signal from mobile.

2. TV launcher crashes.

3. While video is running TV in MX player, the same video gets shrinked to almost 20% of screen and is shown mirrorred horizontally. Rest of screen is blank.

I'll check more into it and update the thread accordingly. Till then, I request sony representative to look into matter and try to resolve such issues as early as possible.

Sony Xperia Support
Posts: 9,133
Registered: ‎2010-11-12

Re: HDMI TV Launcher not working properly

I just tested this but with the ICS firmware and I was not able to replicate the problems. Tried 3 different TV's. I suggest that you check if these problems can be replicated if you connect your phone to some other TV or wait for the ICS firmware to become available for your Xperia S.

One time poster
Posts: 1
Registered: ‎2012-08-20

Re: HDMI TV Launcher not working properly

Hey guys,

I can't display my phone Xperia S on Bravia LCD Tv using HDMI. It recognises the device but screen keeps blank. I tried with a LG Tv and it worked just fine.

Please help.