account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

If you want to get the max out of your Xperia phone then check out Xperia tips page.

Experia Z1 thinks headset connected

Highlighted
Visitor
Message 1 of 4
1,633 Views
Message 1 of 4

Experia Z1 thinks headset connected

Hey there!

My Z1 thinks there is a headset connected all the time. Main speaker is working ( ringtone etc...) but when i listen to music ( google play music, walkman, youtube, facebook, file commander) there is no sound.
Already did a reset by holding powerbutton and volume up..- does not help.

 

Thanks for your help.

dave

3 REPLIES 3
Emperor
Message 2 of 4
1,611 Views
Message 2 of 4

Re: Experia Z1 thinks headset connected

check if there's anything (dust, grime, etc) inside the 3.5mm connector 




"I'd rather be hated for who I am, than loved for who I am not." Kurt Cobain (1967-1994)

Visitor
Message 3 of 4
1,583 Views
Message 3 of 4

Re: Experia Z1 thinks headset connected

Problem Solved!!!
I pluged in a Headset and pushed "play" in walkman app and pulled out the connector and it started playing on phone speakers.. Works fine now.

Emperor
Message 4 of 4
1,512 Views
Message 4 of 4

Re: Experia Z1 thinks headset connected

I'm glad its working now Slightly smiling Face 




"I'd rather be hated for who I am, than loved for who I am not." Kurt Cobain (1967-1994)