account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

If you want to get the max out of your Xperia phone then check out Xperia tips page.

Exchange Email problem

Sony Xperia Support
Message 41 of 102
1,629 Views
Message 41 of 102

Re: Exchange Email problem

Good news! Our developers have found a way to work around this problem and it will be implemented in an upcoming SW (14.2.A.0.xxx) which is planned to be released this month.

 

I don't have any information on when the update to Android to 4.4 will be available yet.

sony_sign_logo.png - Official Sony Xperia Support Staff


If you're new to our forums make sure that you have read our Discussion guidelines.
If you want to get in touch with the local support team for your country please visit our contact page.

One time poster
Message 42 of 102
1,624 Views
Message 42 of 102

Re: Exchange Email problem

Are you saying that this update is for Android 4.2 (Jelly Bean) only at the moment?

Highlighted
Sony Xperia Support
Message 43 of 102
1,541 Views
Message 43 of 102

Re: Exchange Email problem

The update to Android 4.3 (14.2.A.0.290) is now being rolled out. I've tested an account on a Zimbra server that i got from kpaz-z1 (thanks!) and i can open emails without problems in this version.

Please let me know if you're still having this issue after updating to 14.2.A.0.290.

sony_sign_logo.png - Official Sony Xperia Support Staff


If you're new to our forums make sure that you have read our Discussion guidelines.
If you want to get in touch with the local support team for your country please visit our contact page.

Regular
Message 44 of 102
1,517 Views
Message 44 of 102

Re: Exchange Email problem

Now i have 4.3 installed, but it doesn't works with my Microsoft Exchange Server. I can't see the body content of my mails.
Viele Grüße / best regards,
Frank
Apprentice
Message 45 of 102
1,511 Views
Message 45 of 102

Re: Exchange Email problem

Exchange server searches also work correctly now. Thanks.
Regular
Message 46 of 102
1,510 Views
Message 46 of 102

Re: Exchange Email problem

And now another issue... i send one mail, but two same mails goes out.
Viele Grüße / best regards,
Frank
Learner
Message 47 of 102
1,579 Views
Message 47 of 102

Re: Exchange Email problem

Thank's to Twitter, I found a solution to this problem (If you are syncing against Zarafa or Zimbra, using Z-Push):

 

I'm not sure where the error actually exists, but luckily the Dutch company Campai, which is a gold partner of Zarafa, has developed an updated version of Z-Push especially for Xperia Z1. I have tried it, and, to my surprise, it works! Slightly smiling Face

 

The url to this version is: http://download.netserveros.nl/public/z-push/z-push-svn.tar.gz

 

I am no expert on this, but I uploaded and scanned the file on https://www.virustotal.com/ and it didn't detect anything wrong with the file, so I took my chances and used it. Wether you should do the same is up for you to deside.

 

I followed this procedure when I updated Z-Push: http://www.zarafa.com/wiki/index.php/Z-Push_Updating

I had to do a restart of the server to make it work. (Correction: I had to restart my phone, not the server!)

 

Good luck! Slightly smiling Face

 

PS! I live in Norway, and have no relations whatsoever with Campai, even though I'm happy they exist.

Sony Xperia Support
Message 48 of 102
1,463 Views
Message 48 of 102

Re: Exchange Email problem

@Akono

 

That sounds strange. Could you please clarify if you are connecting to a Microsoft Exchange Server or if you are using Kerio as you wrote in November?

sony_sign_logo.png - Official Sony Xperia Support Staff


If you're new to our forums make sure that you have read our Discussion guidelines.
If you want to get in touch with the local support team for your country please visit our contact page.

One time poster
Message 49 of 102
1,455 Views
Message 49 of 102

Re: Exchange Email problem

My outlook exchange emails with png pictures are not shown. I get the mails with her the text content but not the png pics. Why does the email settings not have an option to show images??
Regular
Message 50 of 102
1,449 Views
Message 50 of 102

Re: Exchange Email problem

Hello Rickard

Sorry, it's Kerio!
Viele Grüße / best regards,
Frank