account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

If you want to get the max out of your Xperia phone then check out Xperia tips page.

Exchange Email problem

Message 31 of 102
2,472 Views
Message 31 of 102

Re: Exchange Email problem

Zimbra nand Zarafa are using the same Z-Push backend. You can use Zarafa Community Edition 7.1 and Z-Push 2.1 free for Testing.

Highlighted
Apprentice
Message 32 of 102
2,467 Views
Message 32 of 102

Re: Exchange Email problem

Thanks Rickard - at least it's producable at your end though. Would be good if it could be fixed in the next update.
Regular
Message 33 of 102
2,375 Views
Message 33 of 102

Re: Exchange Email problem

Hello

 

This does not work !

 

In Kerio Connect, a setting of the HTML body truncation size is not possible.
Original response from Kerio Support: "This is in fact a bug ( or wrong implementation ) in Xperia client."

 

And it's definitely a mistake by Sony and it 's not the HTML Body! Even pure TEXT emails are not Being Displayed whose total size is only 2 KB!

 

The Exchange with Kerio works with other Sony devices ( XPERIA Z1, XPERIA Tablet Z, XPERIA SP , ...) properly. Only in the XPERIA Z1 and XPERIA Z Ultra is the problem.

 


And honestly , the "Mail" app comes from you / Google with the equipment and with the mail function offered exchange. THEN this should work as well!!!
Having to install another app is simply unacceptable and not at all customer friendly.

 

If not, a short update from Sony comes that solves this problem. Will we have to change within the group of companies on Samsung smartphones.

 

 

regards,
Frank

Viele Grüße / best regards,
Frank
Regular
Message 34 of 102
2,202 Views
Message 34 of 102

Re: Exchange Email problem

This might be a reason for this.

 

[Bug Watch] Exchange Email Badly Broken For Many Android 4.4 Users, No Single Cause Yet Determined
Posted by Cody Toombs in Bug Watch, KitKat 4.4, News

 

 

One time poster
Message 35 of 102
2,085 Views
Message 35 of 102

Re: Exchange Email problem

Hi, please Sony support Fix this , xperia z1 is the only one phone (650 phones in our organisation) which could not sync with our mail server . All other devices (iPhone, Samsung galaxy, windows phone...) works perfectly .. Dear support, do we need to ban Sony smartphone or a Fix will released soon? We can't wait, business don't wait and your smartphone is released since some months.. Please let US know. Regards
One time poster
Message 36 of 102
2,016 Views
Message 36 of 102

Re: Exchange Email problem

Is there a fix in the works here?

I just returned a Nexus 5 (KitKat) for exaclty the same problem. How is it possible I managed to pick the only 2 phones that have managed to completely screw up Activesync?

If necessary, I can provide a Zimbra account for testing. I will be returning this on Thursday if there is no response with an action item by then.

Regular
Message 37 of 102
1,972 Views
Message 37 of 102

Re: Exchange Email problem

Kit Kat was a different problem. (at least a KitKat fix didnt work on my Z1)

I have uploaded the logs from Sony's team through my server to Altn and I am awaiting feedback.

 

 

 

 

Sony Xperia Support
Message 38 of 102
1,958 Views
Message 38 of 102

Re: Exchange Email problem

@brockstar

Please arrange a test account if that's possible and send it to me in a PM.

 

@Akono

The problem we've found in this thread (at least regarding Mdaemon) is that it doesn't have anything to do with HTML body truncation. It has to do with Z1 having full support for S/MIME and this is not handled properly by the server. When using a phone that doesn't support S/MIME you will probably not have any issue.

 

 

We are also investigating if it's possible to make a workaround for this from our side.

sony_sign_logo.png - Official Sony Xperia Support Staff


If you're new to our forums make sure that you have read our Discussion guidelines.
If you want to get in touch with the local support team for your country please visit our contact page.

One time poster
Message 39 of 102
1,933 Views
Message 39 of 102

Re: Exchange Email problem

Rickard - any progress on this?

 

I am trying to connect to a Zimbra Release 8.0.5_GA_5839.RHEL6_64_20130910124005 RHEL6_64 NETWORK edition server and experiencing this same issue.  If you need a test account please PM me and i'll send one over.

 

Can you verify if this is an S/MIME issue as you mention below?  If so, can you provide any additional details I can pass on to Zimbra?  (in hopes they can develop a fix to handle this properly)

 

 

Thanks in advance,

Kevin

Regular
Message 40 of 102
1,876 Views
Message 40 of 102

Re: Exchange Email problem

Well you can release the KitKat update the Z1 wants sooner to us as Mdaemon at least has a fix for that problem.

 

Fjelds